Reply to topic

Can't Add Music to ipod

starkid
Registered Member
Posts
5
Karma
0

Can't Add Music to ipod

Mon Oct 01, 2012 4:17 am
I tried to add a folder of music to my ipod shuffle, and it didn't show up in amarok's view of the ipod and is not on the ipod itself. Now, every time I try to add that folder again, amarok says the files are already there, even though the ipod was emptied in amarok and shows up empy in amarok.

EDIT: actually, tracks I've never added to the ipod also result in amarok telling me they are already on the ipod as well
User avatar Mamarok
Manager
Posts
2922
Karma
8
OS

Re: Can't Add Music to ipod

Mon Oct 01, 2012 9:02 am
Could you please be more explicit about the Amarok and KDE version as well as the version of your iPod?


Mamarok, hanging out in the Amarok forum since August, 2007
Currently running Kubuntu Trusty 14.04, KDE 4.12.95, Amarok 2.8-git of the day
starkid
Registered Member
Posts
5
Karma
0

Re: Can't Add Music to ipod

Mon Oct 01, 2012 8:49 pm
I have Amarok 2.4.3 and KDE 4.7.4. My ipod shuffle is 2nd generation. I don't know if it makes a difference, but I'm running Ubuntu 11.10 with the XFCE desktop.
User avatar Sentynel
KDE Developer
Posts
285
Karma
1
OS

Re: Can't Add Music to ipod

Mon Oct 01, 2012 9:10 pm
Amarok 2.4.3 is really old, and iPod support was broken. Update to the current version and it should work fine. (The easiest way of doing this is to update Ubuntu to the current version and add ppa:kubuntu-ppa/backports.)


starkid
Registered Member
Posts
5
Karma
0

Re: Can't Add Music to ipod

Mon Oct 01, 2012 10:03 pm
Do you mean upgrade Ubuntu to 12.04 (or whatever the current version is), or just update? Upgrading Ubuntu usually causes problems.
User avatar Sentynel
KDE Developer
Posts
285
Karma
1
OS

Re: Can't Add Music to ipod

Mon Oct 01, 2012 10:37 pm
Upgrade to 12.04 (or shortly, 12.10). Recent versions of Amarok don't get packaged for old versions of Ubuntu.


starkid
Registered Member
Posts
5
Karma
0

Re: Can't Add Music to ipod

Tue Oct 02, 2012 5:56 am
I think I've found the problem. Most of my music files are in flac format.

Thanks for the help.

 
Reply to topic

Bookmarks



Who is online

Registered users: apater, areid, Baidu [Spider], Bing [Bot], braystacey, edmael, einar, Exabot [Bot], garthecho, Google [Bot], google01103, ivan, jensreuterberg, joaob, jpwhiting, jstaniek, La Ninje, lazyit, Majestic-12 [Bot], mmistretta, MSN [Bot], pedrorodriguez, salvochea, scottpetrovic, scummos, SeaJey, SecretCode, slangkamp, slawekk, Sogou [Bot], SysGhost, TheraHedwig, tienhung, Tioz, VP1986, Yahoo [Bot], šumski