Reply to topic

Newbie ?s: Running favorite screen savers randomly, icons...

User avatar ant
Registered Member
Posts
20
Karma
0
Hello.

I just installed KDE v4.4.5 in Debian's stable backport recently. I am starting to like KDE now after using its older version which I didn't like. Somethings I noticed:

1. Are there supposed to be any desktop icons like my trash can?
2. When randomizing screen savers, is there a way to select the ones I want only?

Thank you in advance. :)
airdrik
Registered Member
Posts
595
Karma
0
OS
1. Yes you can: right-click on desktop -> default desktop settings -> change layout to Folder View (exact steps may be a little different in KDE 4.4)

2. Nope, there is a brainstorm suggestion to add that, but it hasn't been implemented, yet:
viewtopic.php?f=95&t=38929
https://bugs.kde.org/show_bug.cgi?id=57572


airdrik, proud to be a member of KDE forums since 2008-Dec.
User avatar ant
Registered Member
Posts
20
Karma
0
airdrik wrote:1. Yes you can: right-click on desktop -> default desktop settings -> change layout to Folder View (exact steps may be a little different in KDE 4.4)

2. Nope, there is a brainstorm suggestion to add that, but it hasn't been implemented, yet:
viewtopic.php?f=95&t=38929
https://bugs.kde.org/show_bug.cgi?id=57572
Thanks. I will check it out later after I get home. :) Too bad they're old and nothing happened since then. :(
User avatar ant
Registered Member
Posts
20
Karma
0
airdrik wrote:1. Yes you can: right-click on desktop -> default desktop settings -> change layout to Folder View (exact steps may be a little different in KDE 4.4)...
Hmm, I don't see this on my desktop's right click. I found Desktop Activity Settings, but nothing about folder view in it.
airdrik
Registered Member
Posts
595
Karma
0
OS
Doing a little digging, I found http://hanschen.org/2010/03/04/10-thing ... de-sc-4-4/, which says that you need to go into Desktop Activity Settings -> Activity -> switch the Type from Desktop to Folder View


airdrik, proud to be a member of KDE forums since 2008-Dec.
User avatar ant
Registered Member
Posts
20
Karma
0
airdrik wrote:Doing a little digging, I found http://hanschen.org/2010/03/04/10-thing ... de-sc-4-4/, which says that you need to go into Desktop Activity Settings -> Activity -> switch the Type from Desktop to Folder View
Thanks. Weird, my recycle bin is full but nothing is in it even after emptying it.
User avatar bcooksley
Administrator
Posts
18669
Karma
83
OS
If your trash folder shows as containing files when it is empty (and emptying it has no effect) then you may be dealing with a corrupt trash folder.
Simply delete the folder ~/.local/share/Trash (you can hold down the Shift key in Dolphin to force it to directly delete the files/folders rather than simply moving it to the trash).


System Settings and Device Actions KCM maintainer
Image
User avatar ant
Registered Member
Posts
20
Karma
0
bcooksley wrote:If your trash folder shows as containing files when it is empty (and emptying it has no effect) then you may be dealing with a corrupt trash folder.
Simply delete the folder ~/.local/share/Trash (you can hold down the Shift key in Dolphin to force it to directly delete the files/folders rather than simply moving it to the trash).
I was able to fix it by tossing another file in there and emptying again. Heh. Thanks. ;)
User avatar bcooksley
Administrator
Posts
18669
Karma
83
OS
Not a problem.


System Settings and Device Actions KCM maintainer
Image

 
Reply to topic

Bookmarks



Who is online

Registered users: alake, Baidu [Spider], Bing [Bot], bjoernbalazs, braystacey, Dimitrios, edmael, einar, Exabot [Bot], flotho, Google [Bot], google01103, ivan, Joif, kdeuserk, ken300, maarten, Majestic-12 [Bot], mmistretta, nezumi, peje, rdong, SecretCode, skywolfblue, stephans, Steve T, TheraHedwig, tienhung, Yahoo [Bot]