Reply to topic

Folder contents preview on mouse hover

raaj01
Registered Member
Posts
10
Karma
0
OS
I have installed Opensuse 12.2 (32 bit) with KDE 4.9.2 "release 511" as my desktop. I am currently using folder view layout.
When I hover mouse over a folder, i get a pop up showing the contents of the folder. Here http://imageshack.us/photo/my-images/571/snapshot1k.png/ is a snapshot of my desktop showing the feature. I tried Dolphin > Settings > Configure Dolphin > General > Previews and deselected everything and also Untick "Show tooltips" in Dolphin > Settings > Configure Dolphin > General > Behavior. It does not seem to go away. I was able to do this in KDE 4.6 but I forgot how. Any ideas ??
User avatar bcooksley
Administrator
Posts
18688
Karma
83
OS
The only setting I am aware of is at System Settings > Workspace Behaviour > Workspace. Make sure "Show informational tips" is unticked.


System Settings and Device Actions KCM maintainer
Image
raaj01
Registered Member
Posts
10
Karma
0
OS
Unchecking "Show informational tips" in System Settings > Workspace behavior > Workspace does not seem to disable the feature in spite of restarting the system after making the change. Any more suggestions ?
User avatar bcooksley
Administrator
Posts
18688
Karma
83
OS
I have examined the source code of the Folder View applet and it turns out it is not possible to disable the folder popup or change the duration before it shows.


System Settings and Device Actions KCM maintainer
Image
raaj01
Registered Member
Posts
10
Karma
0
OS
Thank you for your reply. The option to disable the "folder contents preview" was present in the previous versions, I would like to submit a request to have that option back. Where can I make this request ? under "KDE workspace vision" ?
User avatar bcooksley
Administrator
Posts
18688
Karma
83
OS
A request in this vein should be made on bugs.kde.org.


System Settings and Device Actions KCM maintainer
Image
User avatar Hans
Administrator
Posts
3125
Karma
20
OS
In the folder view settings -> Display, do you have the option "Click to view folder"? Try to check it and then click OK.


Problem solved? Please click on "Accept this answer" below the post with the best answer to mark your topic as solved.

Image
10 things you might want to do in KDE | Open menu with Super key | Mouse shortcuts
raaj01
Registered Member
Posts
10
Karma
0
OS
Hans wrote:In the folder view settings -> Display, do you have the option "Click to view folder"? Try to check it and then click OK.

I tried and it does not work. Did you succeed in disabling the feature ?
apogarte
Registered Member
Posts
14
Karma
0
Hans wrote:In the folder view settings -> Display, do you have the option "Click to view folder"? Try to check it and then click OK.


hi

i have NO folder view preview either with "clik to view folder" checked or unchecked

do i have to change some other setting ?

thanks
User avatar bcooksley
Administrator
Posts
18688
Karma
83
OS
@apogarte: Please open a new topic for your issue. In that topic, please include your KDE version, as well as if you have Plasma tooltips enabled.


System Settings and Device Actions KCM maintainer
Image

 
Reply to topic

Bookmarks



Who is online

Registered users: apater, Baidu [Spider], Bing [Bot], Exabot [Bot], Google [Bot], Majestic-12 [Bot], mmistretta, MSNbot Media, onesandzeros, renatoatilio, shmerl, Uri_Herrera, Yahoo [Bot]