Reply to topic

jumping type

eqdrsr
Registered Member
Posts
12
Karma
0

jumping type

Thu Nov 21, 2013 12:30 am
:-\ As I type all of a sudden I find the curser has jumped randomly to another spot on page. It is driving me crazy. I have set the basic no thrills options in touchpad and type options. This does not happen in windows on this dule boot OpenSUSE 12.3 / Win 7 64 bit Asuse notebook. Ahhhhhhhhhhhh help as writing is my forte. Of course it did not happen here as I type. It happens in most any app, facebook, I have typed with close attention to single letter taps and seems it happens with increasing speed of typing. Have I obtained a virus from someone wanting to drive me insane?. Blessings to you who solve this delema...M
User avatar bcooksley
Administrator
Posts
18607
Karma
83
OS

Re: jumping type

Sat Nov 23, 2013 5:30 am
It sounds quite possible your touchpad is being accidentally bumped whilst you are typing, which might explain why it happens at higher typing speeds.
This would also explain why it does not happen under Windows, as it likely enables typing detection by default, which disables the touchpad when you are typing.

To enable this on Linux, please see https://wiki.archlinux.org/index.php/To ... _detection


System Settings and Device Actions KCM maintainer
Image
eqdrsr
Registered Member
Posts
12
Karma
0

Re: jumping type

Wed Nov 27, 2013 9:37 pm
I have tested the touching other keys etc while typing by typing with only 2 perpendicular fingers only and it happens any way.
I have checked the net and found a few possibilities to check out including a "boot sector virus" but this seems unlikely as it seems isolated to one OS.
I will disable the touch pad tap option next as that has been a fix with some folks "jumping type" issue. The fixes for these issues has been in windows.
if I find the fix I will post it. Thanx for feedback marc

I just found this for linux systems.

http://www.linuxquestions.org/questions ... ng-946138/

I have never run a script so how do I this . Any specifics I need to know like where to put the scripts.?

If I find the fix I will post it.
marc
luebking
Registered Member
Posts
923
Karma
7

Re: jumping type

Thu Nov 28, 2013 12:23 am
anything enabled in "kcmshell4 access"?
does this happen for all applications or just some? can you isolate "some"? (mozilla, KDE, Qt, gtk+)
does it happen on a fresh account?
do you use "unclutter"?
eqdrsr
Registered Member
Posts
12
Karma
0

Re: jumping type

Thu Nov 28, 2013 3:57 pm
I believe I SOLVED? the jumpin type issue after short typin test in K-write and face book.
I DISABLED the TOUCH PAD TAP OPTION in configure desktop in the OPenSUSE 12.3 OS.
I can now cancel the psychiatrist appointment to request anti-anxiety meds.
Thanks to all for your suggestions and have a Blessed Thanksgiving. :P Marc

 
Reply to topic

Bookmarks



Who is online

Registered users: AElfwine, anditosan, Baidu [Spider], bcooksley, Bing [Bot], doublerainbow64, Exabot [Bot], Google [Bot], google01103, hefeweiz3n, inksi, jensreuterberg, kainz.a, koriun, l3u, moisachedaniela, Paulms, pbCyanide, raphaelpoli, scummos, SecretCode, Sentynel, toad, tparrott, Yahoo [Bot]