Reply to topic

How to change the text field size under desktop icons? (KDE4)

yossarianuk
Registered Member
Posts
11
Karma
0
Hi.

For some reason the text under the desktop icons only goes to 5 characters.

This causes most icons not to display the full name.

How do I increase the size of the text field ?

Under kde3 i'm sure there was an advanced secton somewhere to change this

Does anyoe have any ideas?

cheers



Running:-

Arch linux - latest stable amd64
kde 4.2.4 (arch ALWAYs has the latest stable version!).
User avatar Giacomo
Registered Member
Posts
131
Karma
1
OS
If, as i think, you have Folder View as your Desktop Activity type, you can change the rows number of text in the settings of Folder View.


UserBase, il wiki degli utenti KDE
Forum openSUSE
User avatar bcooksley
Administrator
Posts
18586
Karma
83
OS
I do not believe it is currently possible to be able to change this option ( If you can increase the icon size, that will cause the text length to increase however )


System Settings and Device Actions KCM maintainer
Image

 
Reply to topic

Bookmarks



Who is online

Registered users: airdrik, Alexa [Bot], Baidu [Spider], Bing [Bot], edmael, Exabot [Bot], garthecho, Google [Bot], Google Adsense [Bot], google01103, Hans, igorm, jgrulich, kde-deshmukh, koriun, La Ninje, metalbrick, mixoff, MrGlaceon, numbchild, ooker, pinguin74, private_lock, psbot [Picsearch], scummos, SecretCode, Steve Guilford, TheraHedwig, Yahoo [Bot]