Reply to topic

Running Konqueror in user mode

rustamm
Registered Member
Posts
1
Karma
0

Running Konqueror in user mode

Wed Jan 09, 2013 1:16 pm
Good time of the day!
I just installed KDE 4.8 on Windows XP.
I am able to run Konqueror in superuser mode, but I am unable to run in user mode.
When I run Konqueror I have this message in Konqueror's window :

The requested operation could not be completed
Cannot Initiate the Protocol
Technical Reason: Unable to Launch Process

Details of the Request:
URL: www.google.com/en
Protocol:
Date and Time: Wednesday, January 09, 2013 03:15 PM
Additional Information: Unable to create io-slave: klauncher said: Unknown protocol ''.
Description:
The program on your computer which provides access to the protocol could not be started. This is usually due to technical reasons.
Possible Causes:
The program which provides compatibility with this protocol may not have been updated with your last update of KDE. This can cause the program to be incompatible with the current version and thus not start.
You may have encountered a bug in the program.
Possible Solutions:
Update your software to the latest version. Your distribution should provide tools to update your software.
Contact your appropriate computer support system, whether the system administrator, or technical support group for further assistance.


What should I do?

Thank you in advance.
User avatar bcooksley
Administrator
Posts
18688
Karma
83
OS

Re: Running Konqueror in user mode

Fri Feb 08, 2013 3:38 am
This is unusual. Before trying to run as a normal user, can you please make sure that no "kdeinit4.exe", "klauncher.exe", "dbus-daemon.exe" or "kded4.exe" processes are running?


System Settings and Device Actions KCM maintainer
Image

 
Reply to topic

Bookmarks



Who is online

Registered users: Baidu [Spider], bcooksley, Bing [Bot], claydoh, Deusdies, Exabot [Bot], garthecho, Google [Bot], Hans, jpwhiting, La Ninje, Majestic-12 [Bot], Mamarok, MetaNova, MSN [Bot], renatoatilio, rossdv8, Uri_Herrera, Yahoo [Bot], šumski