Reply to topic

Konqueror and Hotmail

User avatar whashnez
Registered Member
Posts
88
Karma
0
OS

Konqueror and Hotmail

Sun Aug 29, 2010 11:32 am
Hello!
When I log into Hotmail from Konqueror or Rekonq using webkit I can't do anything. For instance I press to delete an email and a yellow message appears on top:" We can't connect to Windows Live Hotmail right now. Please make sure that you're connected to the Internet and try again" If I choose KHTML for konqueror this message won't show, it just does nothing! Any ideas?


Well good job Einstein, why don't we build a rocket in the meantime...
john_hudson
Registered Member
Posts
547
Karma
2
OS

Re: Konqueror and Hotmail

Sun Aug 29, 2010 8:18 pm
? give up Hotmail ? Seriously, use Firefox or Chromium instead. I have found that, out of the many sites across the world that I access in my line of business, a tiny handful (less than five) will not work in Konqueror. I used to use Firefox for them; now I tend to use Chromium not least because it's quicker and, if you right click on a link in Konqueror, it offers you Chromium as an option (assuming you have it installed).


John Hudson, proud to be a member of KDE forums since 2008-Oct.
User avatar whashnez
Registered Member
Posts
88
Karma
0
OS

Re: Konqueror and Hotmail

Sun Aug 29, 2010 9:18 pm
OK, or I could fix this issue since with the other sites I'm visiting rekonq-0.5.80 winth QTwebkit2.0 works just fine, and not having to use 2 and 3 different browsers. Anybody with the same issue with hotmail?


Well good job Einstein, why don't we build a rocket in the meantime...
User avatar imag1narynumber
Registered Member
Posts
15
Karma
0
OS

Re: Konqueror and Hotmail

Mon Aug 30, 2010 3:15 pm
I sure do. I use hotmail for mailing lists and so on. The fix is to use Firefox or wait until KDE version x, which may fix something.
User avatar whashnez
Registered Member
Posts
88
Karma
0
OS

Re: Konqueror and Hotmail

Mon Aug 30, 2010 5:08 pm
Let's hope qt 4.7.0 with qtWebkit2.0 is going to fix this.


Well good job Einstein, why don't we build a rocket in the meantime...
User avatar whashnez
Registered Member
Posts
88
Karma
0
OS

Re: Konqueror and Hotmail

Tue Aug 31, 2010 5:30 pm
The problem is not resolved with the bugfixes in KHTML in KDE 4.5.1


Well good job Einstein, why don't we build a rocket in the meantime...
kdetux
Registered Member
Posts
16
Karma
0
OS

Re: Konqueror and Hotmail

Fri Sep 03, 2010 5:57 am
Konqueror is no so bad as many people think i found out that an lot of websites are not written by the rules, i have no any problem with hotmail it loads and works. If you need an high performance webbrowser yes in that case Firefox and Chromium is the standard and fits all most. :)
User avatar bcooksley
Administrator
Posts
18586
Karma
83
OS

Re: Konqueror and Hotmail

Sat Sep 04, 2010 3:34 am
I gather switching to the WebKit View doesn't fix this?


System Settings and Device Actions KCM maintainer
Image
User avatar whashnez
Registered Member
Posts
88
Karma
0
OS

Re: Konqueror and Hotmail

Sat Sep 04, 2010 7:36 am
bcooksley wrote:I gather switching to the WebKit View doesn't fix this?


No it does not fix it. I have asked some people and have not the same problem though. What could it be? Oh, and (to the people that tell me to use firefox) this is not about me using another browser, a bug is a bug, it would be better if we could fix it. Thanks for your help!


Well good job Einstein, why don't we build a rocket in the meantime...

 
Reply to topic

Bookmarks



Who is online

Registered users: Alexa [Bot], Baidu [Spider], Bing [Bot], claydoh, Exabot [Bot], Google [Bot], koriun, Majestic-12 [Bot], mmistretta, MSNbot Media, scummos, Wiz, Yahoo [Bot]