Reply to topic

Importing credit card data in 1.5.1

rbruce
Registered Member
Posts
27
Karma
0
OS

Importing credit card data in 1.5.1

Wed Jan 23, 2013 10:54 pm
I'm using Skrooge 1.5.1 under Kubuntu 12.4.

Today I downloaded transactions from my credit card's website, the most recent transactions (since last statement) and the last statement transactions. I had to get both, since I hadn't downloaded the account for a while on vacation, and there were transactions both since I checked last but before the most recent closing date, and transactions since the closing date.

I dl'd the recent transactions first (those since the last statement date) and imported them with no problem. Then I tried to import the missing transactions between my last download the the closing date. Those transactions do not appear in my account operations page, although the import operation appears to complete without error.

So I have a gap in my transaction history in between my last download (about the 6th of January) the the 19th of January when the current month closed. I've got all the transactions before the 6th and after the 19th.

I tried downloading and importing .ofx and .qfx files with the same result. The website doesn't serve up compatible CSV data. In both cases (.ofx and .qfx) the "missing" transactions are in the XML data in the file, so they have been downloaded.

Any ideas? I haven't had this problem before, import has worked fine previously.

Did I make a mistake in importing the recent transactions first before previous statement data?

Thanks,
Rob
User avatar smankowski
Moderator
Posts
292
Karma
3
OS
Hi,

Since 1.5.1, in the import settings there is a new option to not import operations before the last already imported one.
Could you uncheck this option and test again?


Skrooge, a personal finances manager powered by KDE4
http://skrooge.org
rbruce
Registered Member
Posts
27
Karma
0
OS
smankowski wrote:Hi,

Since 1.5.1, in the import settings there is a new option to not import operations before the last already imported one.
Could you uncheck this option and test again?


That was it. It was checked, I guess that's the default.

Thanks

 
Reply to topic

Bookmarks



Who is online

Registered users: atrox, Baidu [Spider], bcooksley, Bing [Bot], bshah, Exabot [Bot], garthecho, Google [Bot], ingwa, ken300, koriun, Majestic-12 [Bot], normcross, ooker, pholmes, TheraHedwig, vascobasque, Yahoo [Bot]