Reply to topic

what version of Plasma Active is recommended for ExoPC?

kallecarl
Registered Member
Posts
22
Karma
0
Running on the ExoPC...
For the longest time, the Mer dev version worked great. I must have skipped some upgrades or somehow got out of synch. Now the latest Mer-dev image + upgrades does weird stuff with locking the screen...every 10 seconds or so. Interrupt the "locking in 5 seconds" slider; slide the unlock button up. And Plasma Active looks fine. But a few seconds later, there's a message that the screen is being locked and the "locking in 5 seconds" message appears again.

Installed the latest plasma-active2 iso from open-slx as instructed in http://community.kde.org/Plasma/Active/Installation. Looks fine. After zypper dup, the task bar is black with the Plasma icon showing behind the bluetooth icon. The Network Manager icon is back to a question mark icon. It looks not so good.

I really want a version that can be demoed at a significant trade show.

What is the best approach to get a Plasma Active installation that can be shown off to influential contacts?

Carl
User avatar bcooksley
Administrator
Posts
18605
Karma
83
OS
I would recommend asking about this on the active@kde.org mailing list, as some Plasma Active developers use the ExoPC as a device to develop with I believe.


System Settings and Device Actions KCM maintainer
Image
sgregs
Registered Member
Posts
1
Karma
0
kallecarl wrote:Running on the ExoPC...
For the longest time, the Mer dev version worked great. I must have skipped some upgrades or somehow got out of synch. Now the latest Mer-dev image + upgrades does weird stuff with locking the screen...every 10 seconds or so. Interrupt the "locking in 5 seconds" slider; slide the unlock button up. And Plasma Active looks fine. But a few seconds later, there's a message that the screen is being locked and the "locking in 5 seconds" message appears again.

Installed the latest plasma-active2 iso from open-slx as instructed in http://community.kde.org/Plasma/Active/Installation. Looks fine. After zypper dup, the task bar is black with the Plasma icon showing behind the bluetooth icon. The Network Manager icon is back to a question mark icon. It looks not so good.

I really want a version that can be demoed at a significant trade show.

What is the best approach to get a Plasma Active installation that can be shown off to influential contacts? Thanks, I will keep checking the site for any updates.

Carl


Hi Carl,
Are you still around? did you ever figure out the solution to this problem? I also have screen locking issue. Thanks.

Last edited by sgregs on Wed Nov 14, 2012 4:09 am, edited 1 time in total.
kallecarl
Registered Member
Posts
22
Karma
0
Yes, still around. In fact, I'm preparing to attend Qt Developer Days in Santa Clara California December 5-7. The trusty ExoPC will be there too ... and much, much more.

I no longer have the continuous sleep issue ... a lot has happened since then. Since installing the latest version of Plasma Active, the tablet has been working with no issues.

It was necessary to do a complete reinstall of Plasma Active 3. That version uses Mer as the core OS. I was running openSUSE and MeeGo prior to that so zypper dup wouldn't work to get Mer. Mer + PA3 are highly recommended.

Links at plasma-active.org or in the announcement on dot.kde.org.

Carl
User avatar moofang
Registered Member
Posts
41
Karma
1
I'm using the Mer build of PA3 and I have a similar problem: when you plug in the power charger, it tries to go to sleep. If you interrupt it going to sleep, it'll try to go to sleep again a short while later. However if you let it sleep, then wake it, it stays awake now - until you plug out your power and plug it in again.



 
Reply to topic

Bookmarks



Who is online

Registered users: Alexa [Bot], Baidu [Spider], Bing [Bot], dniitall, Exabot [Bot], Google [Bot], google01103, koriun, Majestic-12 [Bot], north, ooker, paulus3005, psbot [Picsearch], rulet111, scummos, SecretCode, Uri_Herrera, vascobasque, wimwillemsen, Yahoo [Bot]