Reply to topic

[not solved, but in wait-queue] kmail 4.9.4 - smtp doesn't w

grefabu
Registered Member
Posts
20
Karma
0
Hi,

with kontact/kmail 4.9.4 I can't send Emails with authentification anymore.
I get alway a message
Code: Select all
Fehler beim Übertragen der Nachricht. Bei der Authentifizierung ist ein Fehler aufgetreten: SASL(0): successful result:


With a other client I could send messages with the same entries.

I try to delete and re-add the account, or try an other. The funny thing is, that it works sometimes, even with the new added account, but after try the other, it didn't work with the new one too, funny isn't it?

I found some hints with google, but now solution,...

Bye

Gregor

Last edited by grefabu on Thu Dec 20, 2012 7:50 am, edited 1 time in total.
User avatar einar
Administrator
Posts
2270
Karma
5
OS

Re: kmail 4.9.4 - smtp doesn't work

Wed Dec 19, 2012 11:38 pm
Can you take a look at ~/.xsession-errors and see if there are any suspicious errors there?


"Violence is the last refuge of the incompetent."
Image
Plasma FAQ maintainer - Plasma programming with Python
grefabu
Registered Member
Posts
20
Karma
0

kmail 4.9.4 - smtp doesn't work

Thu Dec 20, 2012 7:49 am
Hi,

totaly crazy, I start the computer today and it work.

Nothing changed in the settings, but very observant if it occurs again. The situation is somehow like windows, turn of and on the computer and it works,..

I look abaout it, if it happend again.

Gregor

 
Reply to topic

Bookmarks



Who is online

Registered users: 16777216, alake, Baidu [Spider], Bing [Bot], Exabot [Bot], garthecho, Google [Bot], GordieGii, Hans, koriun, Majestic-12 [Bot], mmistretta, nezumi, onesandzeros, Yahoo [Bot]