Reply to topic

eviacam problem (mouse control webcam)

User avatar jramirez
Registered Member
Posts
25
Karma
0
OS
Hi everyone, i just installed "eviacam", a program that lets you use your camera as a mouse.

It shows me this when i want to start the program, "Can not initialize the camera. Perhaps is being used by other application".

I installed cheese because linux mint 13 didn't detect the camera in the first time. Cheese and Kopete detect my camera and i can see me, but i don't know how to resolve the problem related with eviacam.

please, help me.
User avatar google01103
Manager
Posts
4956
Karma
17
OS
the Kubuntu or Evicam forums might be a better place to ask

I would close all apps then run ksysguard to make sure there's nothing like Cheese or Kopete or Flash still running, then restart evacam


OpenSuse 13.1 x64, KDE 4.12.x

Problem solved? Please click on Image below the post with the best answer to mark your topic as solved.
User avatar bcooksley
Administrator
Posts
18556
Karma
83
OS
It may also be worthwhile checking "dmesg" to see if any errors relating to the webcam are printed.


System Settings and Device Actions KCM maintainer
Image

 
Reply to topic

Bookmarks



Who is online

Registered users: AGB, Azzart, Baidu [Spider], Bing [Bot], Bingy, colomar, Exabot [Bot], garthecho, Google [Bot], google01103, GreatEmerald, jensreuterberg, jstaniek, kainz.a, koriun, Kver, La Ninje, lazyit, Majestic-12 [Bot], MSN [Bot], Nuc!eoN, psbot [Picsearch], rulet111, scummos, SecretCode, Tuukka, undoshmulhe, Uri_Herrera, Yahoo [Bot]