Reply to topic

[SOLVED] Weird Wiggly Windows

cessanfrancisco
Registered Member
Posts
9
Karma
0

[SOLVED] Weird Wiggly Windows

Tue Sep 10, 2013 6:21 pm
Hi,

I am using KDE 4.10 with Mint 15, on an Asus UL80jt laptop.

When do a two-finger swipe vertically, using the touchpad, all open windows begin to wiggle and begrudgingly attempt to minimize. Eventually they minimize. Doing the two-finger swipe again in the opposite direction causes the windows to reappear, wiggle, and begrudgingly maximize.

Is there a way to stop KDE from doing this?

Thanks in advance.

Last edited by cessanfrancisco on Thu Sep 12, 2013 2:30 am, edited 1 time in total.
User avatar bcooksley
Administrator
Posts
18556
Karma
83
OS

Re: Weird Wiggly Windows  Topic is solved

Wed Sep 11, 2013 9:01 am
Have you checked the list of active desktop effects in System Settings, to see if Wobbly Windows is enabled?


System Settings and Device Actions KCM maintainer
Image
cessanfrancisco
Registered Member
Posts
9
Karma
0

Re: Weird Wiggly Windows

Wed Sep 11, 2013 4:09 pm
Hi,

Thanks for your reply. Yes, wobbly windows is checked and working as it is supposed to. When I uncheck wobbly windows I still have the problem.

Thanks.
User avatar toad
Global Moderator
Posts
873
Karma
6
OS

Re: Weird Wiggly Windows

Wed Sep 11, 2013 6:23 pm
How weird!

First thought: impossible!
Second thought: obviously possible, 'cos you are experiencing it.
Third thought: is it possible that you inadvertently have "screen edges " turned on and that one toggles the desktop? Only a shot in the dark...

You can check in systemsettings - workspace behaviour - screen edges


Sid
cessanfrancisco
Registered Member
Posts
9
Karma
0

Re: Weird Wiggly Windows

Thu Sep 12, 2013 1:43 am
Hi,

Thanks for your reply. Apparently what is happening when I do a two-finger swipe across the desktop is that it is actually switching from desktop 1 to desktop 2. Anyone know how to turn off this feature? I've tried fiddling with a bunch of different settings but nothing seems to to do the trick.

Thanks.
User avatar Hans
Administrator
Posts
3118
Karma
20
OS

Re: Weird Wiggly Windows

Thu Sep 12, 2013 2:11 am
Does it only happen when your mouse pointer is over the desktop? In that case you can right click on the desktop, go to Desktop Settings... -> Mouse Actions and remove the action for scrolling.


Problem solved? Please click on "Accept this answer" below the post with the best answer to mark your topic as solved.

Image
10 things you might want to do in KDE | Open menu with Super key | Mouse shortcuts
cessanfrancisco
Registered Member
Posts
9
Karma
0

Re: Weird Wiggly Windows

Thu Sep 12, 2013 2:29 am
@Hans:
Thanks! That did the trick!

@everyone else:
Thanks so much for your help! I really appreciate it.

 
Reply to topic

Bookmarks



Who is online

Registered users: AGB, airdrik, alake, Alexa [Bot], anditosan, Artmessiah, asevens, Baidu [Spider], belnac, Bing [Bot], colomar, Exabot [Bot], garthecho, Google [Bot], google01103, GreatEmerald, kainz.a, koriun, La Ninje, MiceAreVeryNice, mmistretta, nezumi, parzt, Philippe44, scummos, SeaJey, SurfFalke, Tuukka, wolfi323, Yahoo [Bot]