Reply to topic

Klipper shortcut is alway reset to CTRL+ALT+V

denisk
Registered Member
Posts
6
Karma
0
OS
In Glogal Keyboard Shortcuts, there is a shortcut to launch Klipper, which is CTRL+ALT+V:
Image
I use IntelliJ, and get used to CTRL+ALT+V as an IntelliJ shortcut. So I set Systemtray-Klipper-104 shortcut to None. This works, however, on every system reboot, it is still CTRL+ALT+V.
I was not able to google why this happens. I'm using KDE 4.8.5 with Kubuntu.
Is there a way to workaround this annoying behavior?
User avatar google01103
Manager
Posts
4960
Karma
17
OS
try changing it in the klipper compnent

URL=


OpenSuse 13.1 x64, KDE 4.12.x

Problem solved? Please click on Image below the post with the best answer to mark your topic as solved.
denisk
Registered Member
Posts
6
Karma
0
OS
Thanks for the suggestion. I have a slightly different Klipper section, what I use is 'Open Klipper at Mouse Position' shortcut, which is currently Ctrl+Alt+Shift+V:
Image
User avatar google01103
Manager
Posts
4960
Karma
17
OS


OpenSuse 13.1 x64, KDE 4.12.x

Problem solved? Please click on Image below the post with the best answer to mark your topic as solved.
denisk
Registered Member
Posts
6
Karma
0
OS

Comment 1 helped, thanks a lot!

 
Reply to topic

Bookmarks



Who is online

Registered users: AElfwine, anditosan, Baidu [Spider], bcooksley, Bing [Bot], doublerainbow64, Exabot [Bot], Google [Bot], google01103, hefeweiz3n, inksi, jensreuterberg, kainz.a, koriun, l3u, moisachedaniela, Paulms, pbCyanide, raphaelpoli, scummos, SecretCode, Sentynel, toad, tparrott, Yahoo [Bot]