Reply to topic

Can't Get Skype working

User avatar bcooksley
Administrator
Posts
18556
Karma
83
OS

Re: Can't Get Skype working

Sat Sep 07, 2013 10:42 am
Please see http://askubuntu.com/questions/138284/h ... ia-apt-get for information on how to force apt-get to pick a particular version to install. It may be worth mentioning all of the glib packages it is warning have unmet dependencies (complete with their versions as well) to ensure this goes smoothly.


System Settings and Device Actions KCM maintainer
Image
Xplorer4x4
Registered Member
Posts
199
Karma
0
OS

Re: Can't Get Skype working

Thu Sep 12, 2013 3:27 am
bcooksley wrote:Please see http://askubuntu.com/questions/138284/h ... ia-apt-get for information on how to force apt-get to pick a particular version to install. It may be worth mentioning all of the glib packages it is warning have unmet dependencies (complete with their versions as well) to ensure this goes smoothly.

Here's what I got..
xplorer4x4@xplorer4x4-gbz77:~$ sudo apt-get install libglib2.0-0=2.36.0-1ubuntu2 libglib2.0-0:i386=2.36.0-1ubuntu2 libglib2.0-bin=2.36.0-1ubuntu2 libglib2.0-dev=2.36.0-1ubuntu2
[sudo] password for xplorer4x4:
Reading package lists... Done
Building dependency tree
Reading state information... Done
libglib2.0-bin is already the newest version.
libglib2.0-dev is already the newest version.
libglib2.0-0:i386 is already the newest version.
libglib2.0-0:i386 set to manually installed.
The following packages will be DOWNGRADED:
libglib2.0-0
0 upgraded, 0 newly installed, 1 downgraded, 0 to remove and 305 not upgraded.
2 not fully installed or removed.
Need to get 0 B/991 kB of archives.
After this operation, 197 kB disk space will be freed.
Do you want to continue [Y/n]? y
dpkg: warning: downgrading libglib2.0-0:amd64 from 2.37.6-1ubuntu1 to 2.36.0-1ubuntu2
(Reading database ... 152025 files and directories currently installed.)
Preparing to replace libglib2.0-0:amd64 2.37.6-1ubuntu1 (using .../libglib2.0-0_2.36.0-1ubuntu2_amd64.deb) ...
Unpacking replacement libglib2.0-0:amd64 ...
dpkg: error processing /var/cache/apt/archives/libglib2.0-0_2.36.0-1ubuntu2_amd64.deb (--unpack):
trying to overwrite shared '/usr/share/doc/libglib2.0-0/NEWS.gz', which is different from other instances of package libglib2.0-0:amd64
Errors were encountered while processing:
/var/cache/apt/archives/libglib2.0-0_2.36.0-1ubuntu2_amd64.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)


Intel Core i7 2600K CPU
MSI P67A-G45 Mobo
2x4GB Corsair Vengance RAM
Sapphire Raedon 4890HD Vapor-X GPU
1x180 GB Intel 330 SSD
1x80GB Intel X25-M G2 SSD
2x1TB Western Digital HDDs
2x2TB Wester Digital HDDS
Corsair HX520W PSU
Thermaltake Mozart TX Case
User avatar bcooksley
Administrator
Posts
18556
Karma
83
OS

Re: Can't Get Skype working

Fri Sep 13, 2013 9:49 am
Do you have libglib installed for architectures other than those you have listed above (I see references to i386 and amd64)?


System Settings and Device Actions KCM maintainer
Image

 
Reply to topic

Bookmarks



Who is online

Registered users: alake, Baidu [Spider], Bing [Bot], boudewijn, donK23, eddiej, Essence of Orange, Exabot [Bot], garthecho, Google [Bot], google01103, GreatEmerald, Hans, jstaniek, ken300, koriun, mutlu, odysseus-art, parzt, rasyalarasati, Sogatori, tadassu, TheraHedwig, Tuukka, Yahoo [Bot]