Reply to topic

Private tracker issues

Calabash
Registered Member
Posts
2
Karma
0

Private tracker issues

Fri Nov 09, 2012 9:58 pm
Hi

I download primarily from private trackers. I am using Ubuntu 12.10 (Unity not KDE). Ktorrent version is 4.3dev (but had same issue with 4.2.x)

I get a lot of "Connection to host is broken" errors but only ons some trackers. So I tick the box under Advanced settings to "Do not use KIO for tracker announces". This seems to help then I get a different error on another tracker which is "Invalid Data from Tracker".
Clicking on "Update Trackers" makes this error go away but it keeps coming back.

If I uncheck "Do not use KIO for tracker announces" then this error goes away but I go back to getting the "Connection to host is broken" error in the other tracker. However, if I click "update Trackers" for this error it does not go away.

So it seems that I can have some trackers working fine only if I check "Do not use KIO for tracker announces" and other trackers working fine only if this is not checked.

Prior to using Ktorrent i was using qBittorent with no problem, and have also used Deluge and Transmission with no problem, however I really like Ktorrent's features and it seems to be white listed by all private trackers. So hopefully this issue can be resolved so I don't have to used multiple clients.

Any ideas?
George
Moderator
Posts
5421
Karma
1

Re: Private tracker issues

Wed Nov 14, 2012 5:32 pm
Calabash wrote:Hi

I download primarily from private trackers. I am using Ubuntu 12.10 (Unity not KDE). Ktorrent version is 4.3dev (but had same issue with 4.2.x)

I get a lot of "Connection to host is broken" errors but only ons some trackers. So I tick the box under Advanced settings to "Do not use KIO for tracker announces". This seems to help then I get a different error on another tracker which is "Invalid Data from Tracker".
Clicking on "Update Trackers" makes this error go away but it keeps coming back.

If I uncheck "Do not use KIO for tracker announces" then this error goes away but I go back to getting the "Connection to host is broken" error in the other tracker. However, if I click "update Trackers" for this error it does not go away.

So it seems that I can have some trackers working fine only if I check "Do not use KIO for tracker announces" and other trackers working fine only if this is not checked.

Prior to using Ktorrent i was using qBittorent with no problem, and have also used Deluge and Transmission with no problem, however I really like Ktorrent's features and it seems to be white listed by all private trackers. So hopefully this issue can be resolved so I don't have to used multiple clients.

Any ideas?


Send me a torrent, so I can try to reproduce the problem.
Calabash
Registered Member
Posts
2
Karma
0

Re: Private tracker issues

Wed Nov 14, 2012 10:04 pm
Hi George
Thanks for the offer to help resolve this but I can't send you a torrent as they are from private trackers and you would need to be members of these. Is there any other way to diagnose this? Should I install debug libraries or something?
So no one else is seeing this issue?

 
Reply to topic

Bookmarks



Who is online

Registered users: AGB, airdrik, alake, artsymptom, Baidu [Spider], Bing [Bot], boudewijn, codetonic, colomar, einar, Exabot [Bot], garthecho, ggael, Google [Bot], google01103, ingwa, jgrulich, ken300, koriun, La Ninje, lunzhy, Majestic-12 [Bot], MSNbot Media, mutlu, NickElliott, notmart, odysseus-art, peje, portnov, rkay, sir_herrbatka, Sogatori, Tuukka, Yahoo [Bot], zabastodwa