Reply to topic

Proxy setting isn't being applied

User avatar cerr
Registered Member
Posts
60
Karma
0
OS

Proxy setting isn't being applied

Mon Dec 31, 2012 1:19 am
Hi,

I'm trying to use a proxy with KTorrent 4.1.3.
I set it up under settings -> configure KTorrent -> Proxy -> unchecked to use KDE proxy settings and set proxy IP to 199.119.76.111port 8080, checked both, "use proxy for webseed connections" and "use proxy for tracker connections" and that's it, any clues why it doesn't work? I'm using http://checkmytorrentip.com/ to confirm.

Thanks,
Ron
User avatar bcooksley
Administrator
Posts
18641
Karma
83
OS
If you specify those settings in System Settings (ie. KDE wide) do they have an effect?


System Settings and Device Actions KCM maintainer
Image
User avatar cerr
Registered Member
Posts
60
Karma
0
OS
bcooksley wrote:If you specify those settings in System Settings (ie. KDE wide) do they have an effect?


I configured this same proxy in the KDE settings for all protocols but my ip doesn't seem to have changed. What's going on here? :o
User avatar bcooksley
Administrator
Posts
18641
Karma
83
OS
It would seem that the KTorrent code is not respecting either the KDE or it's own settings. I'd recommend asking the KTorrent developers to take a look...


System Settings and Device Actions KCM maintainer
Image
User avatar Aoxo
Registered Member
Posts
20
Karma
0
This problem still exists. You can fill in the proxy information, but checkmytorrentip.com returns my IP address instead of that of the proxy I use. This makes Ktorrent useless for any users of a proxy service.

 
Reply to topic

Bookmarks



Who is online

Registered users: Baidu [Spider], Bing [Bot], capslock, cloose, edmael, Exabot [Bot], Google [Bot], GreatEmerald, HmpfCBR, johngates, koriun, Majestic-12 [Bot], mgraesslin, piedro, psbot [Picsearch], sledz, Sogou [Bot], TheraHedwig, tparrott, Yahoo [Bot]