Reply to topic

koma-script

alice93
Registered Member
Posts
1
Karma
0

koma-script

Tue Dec 04, 2012 9:44 pm
Hi.

I have Windows 7 and I installed KDE 4.8.0. It seems to be working, but when I open Kile and when i want to create a new file i get an error saying " The required file tex\latex\koma-script\scrartcl.cls is missing. It is a part of a following package: koma-script" It gives me an option to install this package, but when I click Install button, nothing happens. I've tried to re-install KDE and add this package but I couldn't find it on the list of packages. I googled it but I also didn't find anything helpful. Do you know where can I get koma-script package from?
Thanks in advance.
User avatar bcooksley
Administrator
Posts
18582
Karma
83
OS

Re: koma-script

Sat Dec 08, 2012 9:34 am
Do you have a Latex installation on your computer? It would seem that Kile is only bundled with a bare bones Latex installation at best (from my examination of the windows packages KDE ships).


System Settings and Device Actions KCM maintainer
Image

 
Reply to topic

Bookmarks



Who is online

Registered users: alake, Alexa [Bot], Baidu [Spider], Bing [Bot], blue_bullet, chicken2jail, claydoh, colomar, Exabot [Bot], garthecho, ghevan, Google [Bot], google01103, Hans, inhiway, kainz.a, koriun, La Ninje, lazyit, Majestic-12 [Bot], mmistretta, nezumi, pedrorodriguez, private_lock, robinh, scummos, Tuukka, urgo, Uri_Herrera, wolfi323, Yahoo [Bot]