Reply to topic

Kde 4.8.5 - Disbale Screen Locking

User avatar LBL
Registered Member
Posts
130
Karma
0
OS

Kde 4.8.5 - Disbale Screen Locking

Fri Aug 17, 2012 12:41 pm
Hey,

I'm desperatly searching for the option to disable screen locking after suspend to ram/suspend to disk and so on. I have reinstalled Fedora and it was possible before. But I had that setting for ages (since 4.6 at least) and don't remember where to configure that. Google only pointed out ways which don't work anymore/with me. Maybe somebody found the setting?

Christian


42: There is no other answer. There are only different ways to express it.
0x2A
0o52
0b101010
User avatar Christopher Fritz
Registered Member
Posts
14
Karma
1
OS
In the System Settings (systemsettings), in the Hardware section, under Power Management, the Advanced Settings section has a checkbox for "Lock screen on resume". Is this the setting you're looking for? (I'm using KDE 4.9.) I don't use suspend myself, so I'm not familiar with this setting.
User avatar LBL
Registered Member
Posts
130
Karma
0
OS
That's it :) Thank you. I looked there too myself but my eyes must have skipped this option. Exactly what I'm looking for.


42: There is no other answer. There are only different ways to express it.
0x2A
0o52
0b101010
User avatar s5saso
Registered Member
Posts
28
Karma
0
OS
Christopher Fritz wrote:In the System Settings (systemsettings), in the Hardware section, under Power Management, the Advanced Settings section has a checkbox for "Lock screen on resume". Is this the setting you're looking for? (I'm using KDE 4.9.) I don't use suspend myself, so I'm not familiar with this setting.


In my case even checking and unchecking this option doesn't work..password is still required after returning!
User avatar bcooksley
Administrator
Posts
18607
Karma
83
OS
Make sure also that "Require password after" is not checked in System Settings > Display and Monitor > Screen Locker.


System Settings and Device Actions KCM maintainer
Image
User avatar s5saso
Registered Member
Posts
28
Karma
0
OS
bcooksley wrote:Make sure also that "Require password after" is not checked in System Settings > Display and Monitor > Screen Locker.


I did..still locks..i run plasma applet Screensaver Control to check also.
User avatar bcooksley
Administrator
Posts
18607
Karma
83
OS
@s5saso: Which version of KDE are you using?
Extensive changes to screen locking were made in KDE 4.10.


System Settings and Device Actions KCM maintainer
Image
User avatar s5saso
Registered Member
Posts
28
Karma
0
OS
yeah I noticed..so how do I turn it off?
User avatar bcooksley
Administrator
Posts
18607
Karma
83
OS
Just to determine if the screensaver launching just before suspend is locking the system - or if the action of entering suspend is locking the system:
If you allow the screen saver to start normally, is the system locked?


System Settings and Device Actions KCM maintainer
Image
User avatar MoonBlossom
Registered Member
Posts
1
Karma
0
OS
I'm currently having the same issue. It started after I upgraded to 4.10.

I turned off the screen locker in the power settings and display settings. The screen locker still starts after the screen saver becomes active.
User avatar bcooksley
Administrator
Posts
18607
Karma
83
OS
Based on you both reporting the same issue with KDE 4.10, I suspect it is a bug in KDE 4.10 unfortunately.
I suggest filing a bug report at bugs.kde.org.


System Settings and Device Actions KCM maintainer
Image

 
Reply to topic

Bookmarks



Who is online

Registered users: Atalanttore, Baidu [Spider], Bing [Bot], einar, Exabot [Bot], flya, Google [Bot], google01103, kdeuserk, koriun, Majestic-12 [Bot], pedrorodriguez, sashcroft, scottpetrovic, scummos, SecretCode, Sogatori, vascobasque, Yahoo [Bot]