Reply to topic

desktop icons: secondary action bar

andrewtee
Registered Member
Posts
10
Karma
0

desktop icons: secondary action bar

Thu Jan 24, 2013 6:23 am
Don't know how to correctly describe this. better see then hear

Image

Notice this long time ago. Since 4.6 maybe. Shoud i file a bug or this is my local trouble?
User avatar einar
Administrator
Posts
2276
Karma
5
OS
Try quitting Plasma, then removing the SVG cache (/var/tmp/kdecache-USERNAME/plasma*) and restarting it. Does this occur even after this attempt?


"Violence is the last refuge of the incompetent."
Image
Plasma FAQ maintainer - Plasma programming with Python
andrewtee
Registered Member
Posts
10
Karma
0
sorry for looong delay. cleaning cache doesnt affect on this. i kinda used to it but finding root of problem would be very pleasurable
User avatar bcooksley
Administrator
Posts
18607
Karma
83
OS
Can you temporarily check with another theme to see if it appears there? This could be a SVG rendering bug.


System Settings and Device Actions KCM maintainer
Image
andrewtee
Registered Member
Posts
10
Karma
0
bcooksley wrote:Can you temporarily check with another theme to see if it appears there? This could be a SVG rendering bug.


its not that kind of bug. if i move mouse away i cleary see how one bar fade and next second one fade. so there is definitly 2 bars
User avatar bcooksley
Administrator
Posts
18607
Karma
83
OS
Okay. Does it occur for all widgets, or just certain widgets? If it is only certain widgets, does repositioning them help?


System Settings and Device Actions KCM maintainer
Image
andrewtee
Registered Member
Posts
10
Karma
0
bcooksley wrote:Okay. Does it occur for all widgets, or just certain widgets? If it is only certain widgets, does repositioning them help?


all. tried several like clocks and calc
andrewtee
Registered Member
Posts
10
Karma
0
Image[/URL]
Image[/URL]

those are after changing a theme
User avatar bcooksley
Administrator
Posts
18607
Karma
83
OS
Hmm, it does not appear to be occurring in the second screenshot - although it does appear to be overlaying the widget incorrectly. Does this "overlay" affect other widgets as well?

If it does, then it is likely that this is not a theme specific issue, but is a Plasma Desktop wide issue on your system. I ask because the Clock widget is rather unusual in shape, etc.


System Settings and Device Actions KCM maintainer
Image
andrewtee
Registered Member
Posts
10
Karma
0
bcooksley wrote:Hmm, it does not appear to be occurring in the second screenshot - although it does appear to be overlaying the widget incorrectly. Does this "overlay" affect other widgets as well?

If it does, then it is likely that this is not a theme specific issue, but is a Plasma Desktop wide issue on your system. I ask because the Clock widget is rather unusual in shape, etc.


i choose clock because there much easier to catch moment without secondary bar. all other widgets have an issue. so this is bug and i dont know where to start to look
User avatar bcooksley
Administrator
Posts
18607
Karma
83
OS
Just to confirm - all other widgets are showing the same "overlay" appearance of the widget background?
If so, then this is definitely a bug. I'll ask one of the developers once you've confirmed the above.


System Settings and Device Actions KCM maintainer
Image
andrewtee
Registered Member
Posts
10
Karma
0
bcooksley wrote:Just to confirm - all other widgets are showing the same "overlay" appearance of the widget background?


all. i can upload more screenshots with different widgets

worst case so far
Image[/URL]
cpu widget
User avatar bcooksley
Administrator
Posts
18607
Karma
83
OS
Okay, thanks. I'll see if I can find a developer who knows why this might be happening.


System Settings and Device Actions KCM maintainer
Image
User avatar bcooksley
Administrator
Posts
18607
Karma
83
OS
Can you try to reproduce under a new user please?


System Settings and Device Actions KCM maintainer
Image
andrewtee
Registered Member
Posts
10
Karma
0
bcooksley wrote:Can you try to reproduce under a new user please?

no problem under new user

 
Reply to topic

Bookmarks



Who is online

Registered users: AElfwine, anditosan, Baidu [Spider], bcooksley, Bing [Bot], doublerainbow64, Exabot [Bot], Google [Bot], google01103, hefeweiz3n, inksi, jensreuterberg, kainz.a, koriun, l3u, moisachedaniela, Paulms, pbCyanide, raphaelpoli, scummos, SecretCode, Sentynel, toad, tparrott, Yahoo [Bot]