Reply to topic

KDE 4.10 performance

User avatar frasty
Registered Member
Posts
105
Karma
0
OS

KDE 4.10 performance

Wed Feb 06, 2013 10:55 pm
KDE 4.10 perfomance is fairly worse compared to 4.9.x.

General scrolling in applications like okular and chromium is definitely less smooth. Also windows switching and general desktop effects seem to be a bit lagging. In the end I noticed Xorg process going to eat higher cpu cycles than before when doing operations involving compositing.
I tryed every combination in desktop effects kcm to no avail and moreover, every configuration change leads to a kwin crash with windows belonging to specific activities being reset to the current activity.

Anyone having same perfomance regressions ? I am considering to switch back to 4.9.5 if there are no workarounds.

I am using kubuntu 12.10 with Catalyst AMD driver 13.1 with a three monitor setup.


KDE SC 4.12 :: Kubuntu 13.10 :: MultiSeat/MultiDisplay System Setup
User avatar frasty
Registered Member
Posts
105
Karma
0
OS

Re: KDE 4.10 performance  Topic is solved

Thu Feb 07, 2013 3:10 pm
Nevermind,
After one night and after deleting plasma-desktoprc and plasma-desktop-appletrc from ~/.kde/share/config and logging in again, desktop performance have much improved.
Probably I had some mixed up plasma configuration that didn't expose any problem in 4.8.x, 4.9.x days.


KDE SC 4.12 :: Kubuntu 13.10 :: MultiSeat/MultiDisplay System Setup

 
Reply to topic

Bookmarks



Who is online

Registered users: ab4bd, Baidu [Spider], BeS, Bing [Bot], Exabot [Bot], GeekQuack, ggael, ghevan, Google [Bot], google01103, igorm, jensreuterberg, kainz.a, maarten, mmistretta, Nuc!eoN, orbmiser, plfiorini, scummos, searchfgold6789, SecretCode, Steve T, TheraHedwig, Uri_Herrera, vblazquez, Yahoo [Bot]