Reply to topic

[SOLVED]After upgrade activities crashes

Shark82
Registered Member
Posts
60
Karma
0
OS
I will look around. One last question. Do you think that this problem has anything to do with this udpates - that is when all "evil" begun:
Code: Select all
[2013-05-07 09:16] [PACMAN] upgraded akonadi (1.9.1-3 -> 1.9.2-1)
[2013-05-07 09:16] [PACMAN] upgraded avahi (0.6.31-6 -> 0.6.31-7)
[2013-05-07 09:16] [PACMAN] upgraded libpng (1.5.15-1 -> 1.6.2-3)
[2013-05-07 09:16] [PACMAN] upgraded cairo (1.12.14-3 -> 1.12.14-4)
[2013-05-07 09:16] [PACMAN] upgraded cairomm (1.10.0-2 -> 1.10.0-3)
[2013-05-07 09:16] [PACMAN] upgraded poppler (0.22.3-2 -> 0.22.3-3)
[2013-05-07 09:16] [PACMAN] upgraded cups-filters (1.0.34-2 -> 1.0.34-3)
[2013-05-07 09:16] [PACMAN] upgraded dosbox (0.74-3 -> 0.74-5)
[2013-05-07 09:16] [ALPM-SCRIPTLET] gtk-update-icon-cache: error while loading shared libraries: libpng15.so.15: cannot open shared object file: No such file or directory
[2013-05-07 09:16] [PACMAN] upgraded firefox (20.0.1-2 -> 20.0.1-5)
[2013-05-07 09:16] [PACMAN] upgraded gd (2.0.36RC1-5 -> 2.0.36RC1-6)
[2013-05-07 09:16] [ALPM-SCRIPTLET] g_module_open() failed for /usr/lib/gdk-pixbuf-2.0/2.10.0/loaders/libpixbufloader-svg.so: libpng15.so.15: cannot open shared object file: No such file or directory
[2013-05-07 09:16] [PACMAN] upgraded gdk-pixbuf2 (2.28.1-1 -> 2.28.1-2)
[2013-05-07 09:16] [PACMAN] upgraded gegl (0.2.0-7 -> 0.2.0-8)
[2013-05-07 09:16] [PACMAN] upgraded ghostscript (9.07-1 -> 9.07-2)
[2013-05-07 09:16] [ALPM-SCRIPTLET] g_module_open() failed for /usr/lib/gdk-pixbuf-2.0/2.10.0/loaders/libpixbufloader-svg.so: libpng15.so.15: cannot open shared object file: No such file or directory
[2013-05-07 09:16] [PACMAN] upgraded libwmf (0.2.8.4-9 -> 0.2.8.4-10)
[2013-05-07 09:16] [PACMAN] upgraded librsvg (2.37.0-1 -> 2.37.0-2)
[2013-05-07 09:17] [PACMAN] upgraded gimp (2.8.4-1 -> 2.8.4-2)
[2013-05-07 09:17] [PACMAN] upgraded jre7-openjdk-headless (7.u21_2.3.9-1 -> 7.u21_2.3.9-2)
[2013-05-07 09:17] [PACMAN] upgraded jre7-openjdk (7.u21_2.3.9-1 -> 7.u21_2.3.9-2)
[2013-05-07 09:17] [PACMAN] upgraded icedtea-web-java7 (1.3.2-1 -> 1.4-1)
[2013-05-07 09:17] [PACMAN] upgraded icoutils (0.30.0-1 -> 0.30.0-2)
[2013-05-07 09:17] [PACMAN] upgraded imagemagick (6.8.4.10-1 -> 6.8.5.3-1)
[2013-05-07 09:17] [PACMAN] upgraded imlib2 (1.4.5-2 -> 1.4.5-4)
[2013-05-07 09:17] [PACMAN] upgraded poppler-glib (0.22.3-2 -> 0.22.3-3)
[2013-05-07 09:17] [PACMAN] upgraded inkscape (0.48.4-6 -> 0.48.4-7)
[2013-05-07 09:17] [PACMAN] upgraded jbig2dec (0.11-5 -> 0.11-6)
[2013-05-07 09:17] [PACMAN] upgraded qt4 (4.8.4-16 -> 4.8.4-17)
[2013-05-07 09:17] [PACMAN] upgraded qtwebkit (2.3.1-1 -> 2.3.1-2)
[2013-05-07 09:17] [PACMAN] upgraded kdelibs (4.10.2-3 -> 4.10.2-4)
[2013-05-07 09:17] [PACMAN] upgraded kdebase-workspace (4.10.2-1 -> 4.10.2-2)
[2013-05-07 09:17] [PACMAN] upgraded kdegraphics-gwenview (4.10.2-1 -> 4.10.2-2)
[2013-05-07 09:17] [PACMAN] upgraded libkate (0.4.1-3 -> 0.4.1-4)
[2013-05-07 09:18] [PACMAN] upgraded libreoffice-common (4.0.2-3 -> 4.0.2-4)
[2013-05-07 09:18] [PACMAN] upgraded libreoffice-base (4.0.2-3 -> 4.0.2-4)
[2013-05-07 09:18] [PACMAN] upgraded libreoffice-calc (4.0.2-3 -> 4.0.2-4)
[2013-05-07 09:18] [PACMAN] upgraded libreoffice-draw (4.0.2-3 -> 4.0.2-4)
[2013-05-07 09:18] [PACMAN] upgraded libreoffice-gnome (4.0.2-3 -> 4.0.2-4)
[2013-05-07 09:18] [PACMAN] upgraded libreoffice-impress (4.0.2-3 -> 4.0.2-4)
[2013-05-07 09:18] [PACMAN] upgraded libreoffice-writer (4.0.2-3 -> 4.0.2-4)
[2013-05-07 09:18] [PACMAN] upgraded libwbclient (4.0.5-1 -> 4.0.5-2)
[2013-05-07 09:18] [PACMAN] upgraded linux-firmware (20121118-1 -> 20130430-1)
[2013-05-07 09:18] [ALPM-SCRIPTLET] >>> Updating module dependencies. Please wait ...
[2013-05-07 09:18] [ALPM-SCRIPTLET] >>> Generating initial ramdisk, using mkinitcpio.  Please wait...
[2013-05-07 09:18] [ALPM-SCRIPTLET] ==> Building image from preset: 'default'
[2013-05-07 09:18] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux-lts -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-lts.img
[2013-05-07 09:18] [ALPM-SCRIPTLET] ==> Starting build: 3.0.76-1-lts
[2013-05-07 09:18] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2013-05-07 09:18] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2013-05-07 09:18] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2013-05-07 09:18] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2013-05-07 09:18] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2013-05-07 09:18] [ALPM-SCRIPTLET]   -> Running build hook: [resume]
[2013-05-07 09:18] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2013-05-07 09:18] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2013-05-07 09:18] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2013-05-07 09:18] [ALPM-SCRIPTLET]   -> Running build hook: [consolefont]
[2013-05-07 09:18] [ALPM-SCRIPTLET]   -> Running build hook: [keymap]
[2013-05-07 09:18] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2013-05-07 09:18] [ALPM-SCRIPTLET] ==> Creating gzip initcpio image: /boot/initramfs-linux-lts.img
[2013-05-07 09:18] [ALPM-SCRIPTLET] ==> Image generation successful
[2013-05-07 09:18] [ALPM-SCRIPTLET] ==> Building image from preset: 'fallback'
[2013-05-07 09:18] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux-lts -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-lts-fallback.img -S autodetect
[2013-05-07 09:18] [ALPM-SCRIPTLET] ==> Starting build: 3.0.76-1-lts
[2013-05-07 09:18] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2013-05-07 09:18] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2013-05-07 09:18] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2013-05-07 09:18] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2013-05-07 09:19] [ALPM-SCRIPTLET]   -> Running build hook: [resume]
[2013-05-07 09:19] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2013-05-07 09:19] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2013-05-07 09:19] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2013-05-07 09:19] [ALPM-SCRIPTLET]   -> Running build hook: [consolefont]
[2013-05-07 09:19] [ALPM-SCRIPTLET]   -> Running build hook: [keymap]
[2013-05-07 09:19] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2013-05-07 09:19] [ALPM-SCRIPTLET] ==> Creating gzip initcpio image: /boot/initramfs-linux-lts-fallback.img
[2013-05-07 09:19] [ALPM-SCRIPTLET] ==> Image generation successful
[2013-05-07 09:19] [PACMAN] upgraded linux-lts (3.0.75-1 -> 3.0.76-1)
[2013-05-07 09:19] [PACMAN] upgraded linux-lts-headers (3.0.75-1 -> 3.0.76-1)
[2013-05-07 09:19] [PACMAN] upgraded opencv (2.4.5-2 -> 2.4.5-3)
[2013-05-07 09:19] [PACMAN] upgraded poppler-qt (0.22.3-2 -> 0.22.3-3)
[2013-05-07 09:19] [PACMAN] upgraded qrencode (3.4.2-1 -> 3.4.2-2)
[2013-05-07 09:19] [PACMAN] upgraded smbclient (4.0.5-1 -> 4.0.5-2)
[2013-05-07 09:19] [PACMAN] upgraded samba (4.0.5-1 -> 4.0.5-2)
[2013-05-07 09:19] [PACMAN] upgraded sdl_image (1.2.12-2 -> 1.2.12-3)
[2013-05-07 09:19] [PACMAN] upgraded sox (14.4.1-1 -> 14.4.1-2)
[2013-05-07 09:19] [PACMAN] upgraded ucommon (6.0.3-1 -> 6.0.4-1)
[2013-05-07 09:19] [PACMAN] upgraded zvbi (0.2.33-4 -> 0.2.33-5)
[2013-05-07 09:19] [PACMAN] upgraded vlc (2.0.6-1 -> 2.0.6-2)
[2013-05-07 09:19] [PACMAN] upgraded wxgtk (2.8.12.1-4 -> 2.8.12.1-5)
[2013-05-07 09:19] [ALPM-SCRIPTLET] NOTE:
[2013-05-07 09:19] [ALPM-SCRIPTLET]   If you experience any problems after installing xsane
[2013-05-07 09:19] [ALPM-SCRIPTLET]   it may help to remove the setup and preferences files
[2013-05-07 09:19] [ALPM-SCRIPTLET]   of xsane:
[2013-05-07 09:19] [ALPM-SCRIPTLET]
[2013-05-07 09:19] [ALPM-SCRIPTLET]     $ rm -rf ~/.sane/xsane
[2013-05-07 09:19] [ALPM-SCRIPTLET]
[2013-05-07 09:19] [ALPM-SCRIPTLET] Xsane only supports creation of pdf files in 8bit colour depth!
[2013-05-07 09:19] [PACMAN] upgraded xsane (0.998-2 -> 0.998-4)
[2013-05-07 09:19] [PACMAN] upgraded xsane-gimp (0.998-2 -> 0.998-4)
User avatar google01103
Manager
Posts
4956
Karma
17
OS

Thu May 09, 2013 2:59 pm
there are only 3 KDE pkgs listed
    [2013-05-07 09:17] [PACMAN] upgraded kdelibs (4.10.2-3 -> 4.10.2-4)
    [2013-05-07 09:17] [PACMAN] upgraded kdebase-workspace (4.10.2-1 -> 4.10.2-2)
    [2013-05-07 09:17] [PACMAN] upgraded kdegraphics-gwenview (4.10.2-1 -> 4.10.2-2)
I'd try forcing a reinstall of the 1st 2, and if that didn't work see if the earlier 4.10.2-x versions were available and downgrade to them


OpenSuse 13.1 x64, KDE 4.12.x

Problem solved? Please click on Image below the post with the best answer to mark your topic as solved.
Shark82
Registered Member
Posts
60
Karma
0
OS
I have downgraded kdelibs, kdebase-workspace and kdebase-runtime and activities didn't crach tough i could switch them only thrugh META+Q (shortcuts dind't work). Anyway, should i now report this too archlinux bug tracker or KDE bug tracker?
User avatar google01103
Manager
Posts
4956
Karma
17
OS
I'd go with Arch as it seems be a packaging issue


OpenSuse 13.1 x64, KDE 4.12.x

Problem solved? Please click on Image below the post with the best answer to mark your topic as solved.
Shark82
Registered Member
Posts
60
Karma
0
OS
OK thanks, i will report the progress. Thank you very much for all the help.

See you ...
User avatar bcooksley
Administrator
Posts
18577
Karma
83
OS
You might also want to check your libpng version and report a possible issue (to Arch) there as well:
Code: Select all
[ALPM-SCRIPTLET] gtk-update-icon-cache: error while loading shared libraries: libpng15.so.15: cannot open shared object file: No such file or directory


System Settings and Device Actions KCM maintainer
Image
Shark82
Registered Member
Posts
60
Karma
0
OS

Re: After upgrade activities crashes

Fri May 10, 2013 11:57 am
I don't get that error anymore. I have removed all unofficial packages that could be related to that message.
Shark82
Registered Member
Posts
60
Karma
0
OS
Ok, problem solved. Problem was in qt4. If interested, here is the link to:
https://bugs.archlinux.org/task/35159
https://bugs.archlinux.org/task/35169#comment109603


Thank you for all the help. Really appreciate it

Bye

 
Reply to topic

Bookmarks



Who is online

Registered users: AGB, Alexa [Bot], anditosan, Baidu [Spider], Bing [Bot], Blingy, bshah, Charblaze, Exabot [Bot], franku, garthecho, Google [Bot], google01103, jgrulich, joshaughnessy, ken300, koriun, La Ninje, lazyit, Majestic-12 [Bot], mtvee, ooker, renatoatilio, rulet111, scummos, Sentynel, Steve Guilford, verbalshadow, vylaern, Wiz, Yahoo [Bot]