Reply to topic

How to turn off the white text shadow of desktop icons?

T0ntz4
Registered Member
Posts
2
Karma
0
OS
I would like to change the desktop icons text color. But by changing text color, white shadow appears.. I know how to change all the other colors of the theme, but this shadow is not knowledge, part of "/home/"user"/.kde/share/config/" folder. The shadow appears when change the text color darker than the (RGB 193,193,193). I've tried to look for desktop settings menu, without success. How to turn off the shadow, or even change the color? Thanks! :)
User avatar bcooksley
Administrator
Posts
18562
Karma
83
OS
I suspect the text shadow is likely automatically provided by Plasma to ensure the text has adequate contrast against the background. Is your background quite dark, and does switching to a lighter coloured background have any impact?


System Settings and Device Actions KCM maintainer
Image
T0ntz4
Registered Member
Posts
2
Karma
0
OS
Yes, my background it's black, but changing the lighter does not seem to matter. Btw that the shadows are visible in all the widgets texts, which have the same text on the desktop. :-\
User avatar Hans
Administrator
Posts
3118
Karma
20
OS
Try right clicking in Folder View -> Folder Settings -> Icons -> uncheck "Shadows".


Problem solved? Please click on "Accept this answer" below the post with the best answer to mark your topic as solved.

Image
10 things you might want to do in KDE | Open menu with Super key | Mouse shortcuts

 
Reply to topic

Bookmarks



Who is online

Registered users: Baidu [Spider], bcooksley, Bing [Bot], brand, capslock, djarvie, Exabot [Bot], Google [Bot], GreatEmerald, jensreuterberg, jgrulich, jitseniesen, korakios, koriun, Kver, lazyit, lueck, Majestic-12 [Bot], MiceAreVeryNice, NickElliott, TheraHedwig, Tuukka, Yahoo [Bot]