Reply to topic

Nécessité de KDE au démarrage pour la connexion au web ?

User avatar shokin
Registered Member
Posts
1
Karma
0
Salut à toutes et à tous,

J'ai récemment installé Linux Mint Maya 13 sur l'ordinateur portable (qui avait Windows 7).

Pour ce qui est de la connexion au web, pas de problème, sauf que, au démarrage de l'ordinateur, il m'affiche une petite fenêtre KDE avec un champ. Celle-ci dit :

The application 'KDE Daemon' has requested to open the wallet 'kdewallet'. Please enter the password for this wallet below.


Dans le champ Password, si je mets mon mot de passe Administrateur, il se connecte au web. Sinon, non.

Dans le KDE-Wallet (manager), on m'a dit de décocher la case "Enable the KDE Wallet subsystem". J'ai décoché et redémarré l'ordinateur. Mais là, la fenêtre n'apparaît plus et je n'arrive pas à me connecter.

Si je recoche la case et redémarre l'ordinateur, le refrein reste le même que décrit ci-dessus (fenêtre et mot de passe => connexion).

Comment supprimer cette étape ? (bien que ça ne soit pas compliqué de taper le mot de passe) Avec Windows 7, Ubuntu 10.04, je n'avais jamais eu "une chose pareille". ;D

Merci d'avance pour vos réponses.

[Sinon, Mozilla Firefox, LibreOffice, Kaffeine fonctionnent bien. L'imprimante aussi grâce au tuto HPLIP sur le site Ubuntu-fr. Faut que j'explore le System Settings ainis qu'apprenne à utiliser le terminal.]
Sinma
Registered Member
Posts
2
Karma
0
Cela peut arriver si tu te connectes en wifi et que le mot de passe est enregistré de façon sécurisé dans Kwallet. Si c'est ça tu peux essayer de cliquer droit sur l'icône du réseau, « configurer », puis dans « autres » choisir dans la première liste déroulante « dans un fichier ».

Si ce n'est pas ton cas, merci de donner plus de précision.

 
Reply to topic

Bookmarks



Who is online

Registered users: Baidu [Spider], Bing [Bot], Dimitrios, Exabot [Bot], Google [Bot], hagabaka, Hans, koriun, La Ninje, Majestic-12 [Bot], mohali, msdobrescu, Steve Guilford, vascobasque, whatthefunk, Yahoo [Bot]