Topic locked

TagLib: MPEG::Header::parse() -- Invalid sample ra

NoiseBringer
Karma
0
amarok: BEGIN: void CollectionReader::readTags(const QStrList&)
TagLib: MPEG::Properties::read() -- Could not find a valid last MPEG frame in the stream.
TagLib: MPEG::Header::parse() -- Invalid sample rate.
TagLib: MPEG::Header::parse() -- Invalid sample rate.
TagLib: MPEG::Header::parse() -- Invalid sample rate.
TagLib: MPEG::Header::parse() -- Invalid sample rate.

Please help me. How to decide this problem?
aumuell
Karma
0
This is just a warning message emitted by taglib. In general, there should not be any problems because of this.

I also find this quite annoying, but as it is in taglib, there is no way for us to disable it.
NoiseBringer
Karma
0
amarok: BEGIN: QColor ensureContrast(const QColor&, const QColor&, uint)
amarok: [BlockAnalyzer] bg: (53,27,158)
amarok: [BlockAnalyzer] fg: (72,48,80)
amarok: [BlockAnalyzer] DV=78: (72,48,80)
amarok: [BlockAnalyzer] DS=21: (72,48,80)
amarok: [BlockAnalyzer] DH=19: (72,48,80)
amarok: [BlockAnalyzer] (72,50,80)
amarok: [BlockAnalyzer] (72,50,80)
amarok: [BlockAnalyzer] (72,50,80)
amarok: [BlockAnalyzer] (72,50,80)
amarok: [BlockAnalyzer] (72,50,80)
amarok: [BlockAnalyzer] Something went wrong!
amarok: [BlockAnalyzer] Final: (72,48,80)
amarok: END__: QColor ensureContrast(const QColor&, const QColor&, uint) - Took 0.0042s
amarok: BEGIN: virtual void CollectionDB::customEvent(QCustomEvent*)
amarok: END__: virtual void CollectionDB::customEvent(QCustomEvent*) - Took 0.00068s
amarok: [StatusBar] 1updateProgressAppearance()
amarok: [CollectionDB] [ERROR!] [virtual QStringList SqliteConnection::query(const QString&)] sqlite3_compile error:
amarok: [CollectionDB] [ERROR!] table amazon already exists
amarok: [CollectionDB] [ERROR!] on query: CREATE TABLE amazon ( asin VARCHAR(20), locale VARCHAR(2), filename VARCHAR(33), refetchdate INTEGER );
amarok: [KDE::ProgressBar::ProgressBar(QWidget*, QLabel*)]
amarok: [StatusBar] 1updateProgressAppearance()

And what about this problem?
User avatar markey
KDE Developer
Posts
2281
Karma
3
OS
What problem? I don\'t see any.


--
Mark Kretschmann - Amarok Developer
NoiseBringer
Karma
0
I don\'t know in what problem. Amarok just closes after 10 sec working

 
Topic locked

Bookmarks



Who is online

Registered users: adabrowski, Alexa [Bot], Baidu [Spider], Bing [Bot], bjoernbalazs, colomar, CyberAngel, edmael, Exabot [Bot], Felix VI, firewalker, Google [Bot], gp[], jensreuterberg, lazyit, MSNbot Media, nezumi, orbmiser, pbCyanide, salvochea, SeaJey, sebas, stavallo, TheraHedwig, Uri_Herrera, Vindex17, Yahoo [Bot]