Reply to topic

how to disable desktop scroll?

User avatar phaoost
Registered Member
Posts
5
Karma
0

how to disable desktop scroll?

Wed Sep 09, 2009 9:55 pm
Hi,

I am using kde 4.2 on debian testing and wonder how to disable desktop scroll while using wheel / touchpad scroll when mouse pointed to workspace?
Kryten2X4B
Registered Member
Posts
911
Karma
4
OS

Re: how to disable desktop scroll?

Wed Sep 09, 2009 10:09 pm
As far as I know, it's currently not possible using the standard desktop. There is a workaround though: use folderview as your desktop.


OpenSUSE 11.4, 64-bit with KDE 4.6.4
Proud to be a member of KDE forums since 2008-Oct.
User avatar Hans
Administrator
Posts
3118
Karma
20
OS

Re: how to disable desktop scroll?

Wed Sep 09, 2009 10:12 pm
Not possible at the moment, will (I think) be configurable in 4.4.
A temporary workaround would be to switch desktop type to Folderview.

Image
Switch to FolderView


Problem solved? Please click on "Accept this answer" below the post with the best answer to mark your topic as solved.

Image
10 things you might want to do in KDE | Open menu with Super key | Mouse shortcuts

 
Reply to topic

Bookmarks



Who is online

Registered users: Abdelrahman Magdy, Baidu [Spider], Bing [Bot], colomar, cylverbak, edmael, Exabot [Bot], Google [Bot], google01103, jeanliu, ken300, koriun, Majestic-12 [Bot], MSNbot Media, navalgupte, paulus3005, psbot [Picsearch], robinh, scummos, Sentynel, TheraHedwig, tshearer, Uri_Herrera, vascobasque, wolfi323, Yahoo [Bot]