Reply to topic

default download folder in Konqueror?

User avatar screwdriver0815
Registered Member
Posts
32
Karma
1
OS
Hi,

I have a short question regarding Konqueror. Whenever I download a file from the internet, Konqueror opens the "save file" window (Dolphin) in the folder /home/user/Documents. Is there a way to change this into (for example) /home/user/Downloads?

In Firefox this is easy, but in Konqueror I did not find such an option.

thanks!
User avatar google01103
Manager
Posts
4956
Karma
17
OS
iirc it uses the system defaults

try changing systemsettings -> account details -> paths -> download paths


OpenSuse 13.1 x64, KDE 4.12.x

Problem solved? Please click on Image below the post with the best answer to mark your topic as solved.
User avatar screwdriver0815
Registered Member
Posts
32
Karma
1
OS
google01103 wrote:iirc it uses the system defaults

try changing systemsettings -> account details -> paths -> download paths

Thank your for the answer. But in systemsettings, the path for downloads is /home/user/Downloads... but Konqueror still wants to save in /home/user/Documents... do I need to change some settings in Konqueror, maybe?
I already have searched for some option, but I didn´t find anything...
User avatar google01103
Manager
Posts
4956
Karma
17
OS
hmmm - you appear to be correct, might be a bug

if you enable Kget to act as Konq's dl manager (kget -> settings -> configure kget -> integration) the abililty to select download folder works but not sure it's using the setting from systemsettings or from the kget setting groups, default folder


OpenSuse 13.1 x64, KDE 4.12.x

Problem solved? Please click on Image below the post with the best answer to mark your topic as solved.
User avatar screwdriver0815
Registered Member
Posts
32
Karma
1
OS
hmm... I have now Kget as the default downloadmanager for Konqueror, but when I want to download/ save a file from the internet in/with Konqueror, it still opens the Dolphin "save file" dialog, with standard folder "Documents". Of course I can change this for this particular file, but with the next one, this game starts again... So Kget does not do anything when I start a download in Konqueror...

But when I choose "new download" in Kget, it uses the /home/user/Downloads folder.
User avatar google01103
Manager
Posts
4956
Karma
17
OS
in kget -> settings -> configure kget -> groups -> my downloads -> configure -> default settings -> default folder -> "/home/user/Downloads"


OpenSuse 13.1 x64, KDE 4.12.x

Problem solved? Please click on Image below the post with the best answer to mark your topic as solved.

 
Reply to topic

Bookmarks



Who is online

Registered users: Andreas Mair, Baidu [Spider], Bing [Bot], capslock, einar, Exabot [Bot], Google [Bot], Hans, koriun, Majestic-12 [Bot], rainbowgoblin, raymondsarver, rulet111, tparrott, urgo, Uri_Herrera, Yahoo [Bot]