Reply to topic

Can't configure IBUS

pampuero
Registered Member
Posts
4
Karma
0
OS

Can't configure IBUS

Wed Jun 29, 2011 7:34 pm
My dear friends:

Half of my world is mandarin chinese language, so is really important for me to be able to input this laguage properly.

My problem is: I've just installed Kubuntu 11.04 in my netbook. Migrating from Ubuntu 11.04. My experience have been pretty good, but have a small detail. I installed chinese language support and Ibus input method for it. I can type (大家好!) but I can't see the small window with the suggestion of characters.

When I was in Ubuntu 10.10, Ibus had a small window in a corner to configure it, plus the window that appear when you are writing in pinyin. In Ubuntu 11.04, the configuration window didn't appear, but did appear the other one when you input chinese. Now, in Kubuntu, I don't have any. Even doesn't appear the icon in the task bar :o .

Please, I really need to fix it. With Ibus or any other input method. I'd really appreciate your help.

P.S.: Sorry for my english, my mother language is spanish, second is chinese and third is english... I don't practice it too often.

Pablo Ampuero Ruiz.
Linux user since 2006.
pampuero
Registered Member
Posts
4
Karma
0
OS

Re: Can't configure IBUS

Wed Jun 29, 2011 8:53 pm
Addenda: Also is not working at all in LibreOffice!
pampuero
Registered Member
Posts
4
Karma
0
OS

Re: Can't configure IBUS

Thu Jun 30, 2011 2:02 am
Well... Answering myself. I fixed it installing Ibus-GTK. Now works perfect, but the notifications appear on GTK format... breaking a little with Kubuntu taste... any way to fix this part now?
User avatar bcooksley
Administrator
Posts
18607
Karma
83
OS

Re: Can't configure IBUS

Sun Jul 03, 2011 8:02 am
See if you can find any "ibus-qt" or "ibus-kde" package, and install that - then remove the "ibus-gtk" package.


System Settings and Device Actions KCM maintainer
Image
pampuero
Registered Member
Posts
4
Karma
0
OS

Re: Can't configure IBUS

Tue Jul 05, 2011 4:18 am
I'm cheking in KPackageKit, and have ibus-qt4 checked and ibus-gtk checked... but can't find ibus-kde :o
User avatar bcooksley
Administrator
Posts
18607
Karma
83
OS

Re: Can't configure IBUS

Wed Jul 06, 2011 6:34 am
Ok, ibus-qt4 should be sufficient. You will need to uninstall ibus-gtk and the logout and back in again for it to take full effect. If you have any IBus environment variables set, then you may need to adjust them.


System Settings and Device Actions KCM maintainer
Image

 
Reply to topic

Bookmarks



Who is online

Registered users: alake, Baidu [Spider], bcooksley, Bing [Bot], cylverbak, Exabot [Bot], garthecho, Google [Bot], ken300, koriun, lazyit, Majestic-12 [Bot], Naproxeno, nezumi, normcross, Sogou [Bot], valoriez, vascobasque, whatthefunk, Yahoo [Bot]