This forum has been archived. All content is frozen. Please use KDE Discuss instead.

how to disable the nameless docker FOR GOOD?!?

Tags: None
(comma "," separated)
User avatar
Registered Member
I've been seeing around the web people complaining about it in posts that go back for years, YEARS.
I'm obviously talking about the huge sidebar that takes up like 30% of your working space.
All the other sidebars can be closed and opened and the program remembers that, not for that one.
All the tools that are present in there can be added as buttons in the toolbars, like in every other text editor.
It makes no sense whatsoever to force people to jump thru hoops every time when you open the app, especially since you can't just right click on the menu and uncheck it, unless you lock it and unlock it first (yes, the checkbox is greyed out by default for some strange reason). And why is it nameless anyway? All the other dockers have name, that one is just empty.

aaaanyway, that's it, rant over.

If anyone knows a fix, please tell me.
And I really hope that this will be fixed in the next version.

Registered Member
My sentiments exactly.

I'm using this software for the first time. Unfortunately I've spent more time putzing around trying to get rid of this eyesore rather than being productive. The last time I saw a user interface this bad was 40 years ago when I was a comp-sci major.

I'm not sure what's worse, the interface or the fact that NOBODY responded to the original post for over a year! Doesn't say much for the community.

Just saying.
Straight Shooter


Who is online

Registered users: Bing [Bot], Google [Bot], kesang, Yahoo [Bot]