This forum has been archived. All content is frozen. Please use KDE Discuss instead.

Game controller settings start all axes on -max on boot

Tags: None
(comma "," separated)
User avatar
Registered Member
When I first boot into KDE, my HOTAS has all it's axes set to -32767. See below screenshot. Moving each axes through it's min and max positions, sets everything to 0, as it should be. I don't need to calibrate or go into the game controller settings to do this, just move the joystick and throttle around on the desktop, while other apps are in focus or full screen, etc. works to set the axes to 0.

My HOTAS is always plugged in. This issue has persisted through many updates and has been a problem from the start of using this HOTAS. I don't have any specific drivers installed.

What's causing this? TIA!

Arch Linux, kernel 5.19.13-arch1-1, Plasma 5.25.5



Who is online

Registered users: Bing [Bot], Google [Bot], kesang, Yahoo [Bot]