This forum has been archived. All content is frozen. Please use KDE Discuss instead.

edit: My Simon install not recognising any trigger / result

Tags: None
(comma "," separated)
Registered Member
Compiled Simon from source on Fedora 22 KDE 64-bit.
I have no problem training samples and playing back.
when Simon is activated, I can't seem to get it to recognise any commands (triggers)
I have tried desktop grid, input.
I have tried using the 3 different English models.

Running from Konsole, Doesn't seem to be any error messages.
except on start-up "QFSFileEngine::open: no file name specified"

edit: tried on ubuntu LTS (Unity), installed "perfectly" through software centre.
but having the same problem, where recordings work fine, volume detected as correct but I never get any recognition results.
tried different scenarios, including downloaded scenarios. imported Active/shadow dictionary also.
Tried on board microphone input and also USB microphone, both which seem to be working correctly.
Run it in the terminal, lots of output and doesn't seem to be any errors.

My machine: ThinkPad t61, 2.4 c2d, Intel on-board graphics, 4gb ddr2 ram, Middleton BIOS
Registered Member
Hi Bubblewrapping,

I remember having this problem way back on my first simon installation. If i remember correctly it was a problem with the different phoneme sets in the scenarios and the model. As they do not match simon will not understand you.

If you are by any luck a german user look here for a matching phonetic model and base model etc:

If you are not german, please provide some more info, do you use a sphinx base model and sphinx phoneme sets and sphinx scenarios or htk.

A mix of htk and shpinx is not possible as far as I remember!

Hope this helps a bit


Who is online

Registered users: bartoloni, Bing [Bot], Google [Bot], Sogou [Bot], Yahoo [Bot]