This forum has been archived. All content is frozen. Please use KDE Discuss instead.

Weird Krita stuff, widget stuff, and a LOT of unstability

Tags: krtia, kde, widget, bug, menubar krtia, kde, widget, bug, menubar krtia, kde, widget, bug, menubar
(comma "," separated)
Registered Member
Wow, first of all, I have looked, I have made research, and I have come across these forums multiple times and I am tired to look
I am running Fedora Workstation 36 on an AMD64 Laptop, I have updated like a month ago.

So after updating Krita the topbar or what Qt calls MenuBar, basically that menu top bar that you have on MacOS, was gone, I was using the Global menu widget, so I tried removing it to see if it would change anything. It didn't, I also tried to use the little burger menu with the window bar, doesn't work either, I have tried to see what would happen with other KDE and non-KDE apps, Konsole, Dolphine and VSCode, and they all behave as intended.

And now to the widget stuff, well I can't add any. The editing menu for the plasma panels is also VERY buggy and just regularly crashes, and when I try to add a widget via this menu, it either doesn't work, or Plasmashell just straight up crashes.

I HAVE tried to use to for Krita, Ctrl+M or Alt+ whatever, it does not work.


Who is online

Registered users: bartoloni, Bing [Bot], Google [Bot], Sogou [Bot], Yahoo [Bot]