This forum has been archived. All content is frozen. Please use KDE Discuss instead.

Asking for solutions to my messing up the Konsole in KDE Neo

Tags: None
(comma "," separated)
Registered Member
[SOLVED] Greetings. I am new to Linux and KDE Neon.
Trying to implement the advice from a tutorial on how to customize KDE Plasma on Youtube, I tried to install fish according to the recommendations from the tutorial. Unfortunately, I don't know what happened (looks like the location of fish in the tutorial was /usr/bin/fish, and was different from mine, but I inadvertently inserted the location from the tutorial, and that messed up my Konsole which no longer functions). It only displays two messages in red letters:
Warning: Could not start program '/usr/share/fish' (that was the location of fish on my system) with sh', and
Warning: execve: Permission denied.

I know I must look stupid in your eyes, but please take into consideration that I am very new to Linux, but I want to learn. So, is there anyone who could tell me what I need to do to restore the Konsole to its default settings and proper operation? Thank you in advance and sorry for my stupid actions.

LE: Just found the solution.
Registered Member
Btw, it's usually a good idea to share solution you found so that if anyone else has the same problem they can also find the solution:

airdrik, proud to be a member of KDE forums since 2008-Dec.


Who is online

Registered users: Bing [Bot], claydoh, Google [Bot], rblackwell