This forum has been archived. All content is frozen. Please use KDE Discuss instead.

Google/PicasaWeb-Export issues

Tags: digikam, picasa, google, kipi, plugin, export digikam, picasa, google, kipi, plugin, export digikam, picasa, google, kipi, plugin, export
(comma "," separated)
Registered Member

Google/PicasaWeb-Export issues

Mon Jan 30, 2017 1:11 pm
I am using digiKam for years now and regularly use the PicasaWeb/Google-Export. Last time that I have successfully used it for photo export to Google has been around January 5. I run Opensuse Leap 42.2 with the standard distributed KDE (Plasma 5.8.3 - digiKam 5.2).

A couple of days ago I have created a new folder in Google using the DigiKam Google Kipi plugin. It worked successfully, the new folder is also shown in Google Photos.

However, the export of photos does not work - neither to the new folder nor to older existing ones:

I can select photos from DigiKam, and can start the Google-export process; everything works fine, I can see my folders and the normal plugin dialog. I can start the upload process, and I do not get any error message; it really seems that something is uploaded.

But when I look in Google Photos, the photos are not there.

This is what I tried for trouble shooting so far:

- I renewed the Google access rights/account for DigiKam to sort out issues here. (I did this even though - as I said - the folder has been successfully generated). It worked fine, but did not solve the issue.

- I have updated to digiKam 5.4 and more recent Kipi plugins version. Still it does not work.

Any help from someone here? I really need this export. Thanks!



Who is online

Registered users: bartoloni, Bing [Bot], Google [Bot], Sogou [Bot], Yahoo [Bot]