This forum has been archived. All content is frozen. Please use KDE Discuss instead.

Comic widget

Tags: None
(comma "," separated)
Registered Member

Comic widget

Fri Oct 25, 2019 2:58 pm

I hope this is the right place to ask this, if not please tell me where to go.
I have recently installed manjaro on my pc, and for the first time in many years I have come back to KDE Plasma, and so far its been great! However, I can not seem to get the comic widget to work. After installing some comics, there is just no way to select them. When I get back to the configuration, it just looks like there are no comics installed. I have tried clearing the different tmp folders etc. but to no help. When searching online about the problem I could only find some old posts, where it was solved using plasmapkg, which I cant find anywhere and therefore assume is gone from the system? Can anyone give me a hint of where to continue troubleshooting this?

Thank you in advance!


Who is online

Registered users: bartoloni, Bing [Bot], Google [Bot], Yahoo [Bot]