This forum has been archived. All content is frozen. Please use KDE Discuss instead.
Only related discussions fall in the scope of the Forum Feedback area. Please take a minute to find the appropriate section for your query before posting here.

RSIBreak: Run command does not start automatically

Tags: None
(comma "," separated)
Registered Member
I have set to run a song in RSIBreak > Actions > Select "Start a short break" > Run Command.

The problem is that the short break only starts if I click once the screen not when the break starts.
I do not see the settings to configure this, so help would be appreciated.

I want the song to start at the same time the break starts running, automatically, without any manual intervention.


Who is online

Registered users: bcooksley, Bing [Bot], claydoh, Google [Bot], paulgureghian, Yahoo [Bot]