Reply to topic

A couple of questions for KDE gurus

bourne.identity
Registered Member
Posts
1
Karma
0

A couple of questions for KDE gurus

Fri Oct 27, 2017 10:02 am
Hi all,

I am using KDE4 under FreeBSD 10.3. While I love it (as much as I loved
Windows 2000 in terms of its interface, the only MS flavour I ever
really liked), I keep struggling with 2 niggles:

1) If I double-click on a shell script, KDE opens it in a flash in the
editor - if the script is not executable. But not if the script is
executable. Is there some way I can get K to use the editor for
executable scripts too ?

2) When I scroll the mouse wheel with the bottom panel under focus, it
brings up the panel's 'iconified' windows one-by-one - which I find a
minor nuisance. Is there some way I can disable that so that mouse wheel
scroll is ignored if the panel has the mouse's focus ?

Thanks for any help.

--
Regards,
Manish Jain
airdrik
Registered Member
Posts
989
Karma
1
OS
1) You can right-click the script -> Open With -> pick your editor. I don't know of an option to make open-in-application the default for executable files.


airdrik, proud to be a member of KDE forums since 2008-Dec.

 
Reply to topic

Bookmarks



Who is online

Registered users: 1user2, 1ykos, aureotoshi, Baidu [Spider], bartoloni, Bing [Bot], Exabot [Bot], funkybomber, gdrift, gfielding, Google [Bot], jacob-em, johssw, jSim, Sogou [Bot], strag, thugo, tosky, Yahoo [Bot]