Reply to topic

Amarok not working

sherman-tank-rogers
Registered Member
Posts
2
Karma
0

Amarok not working

Sun Nov 24, 2019 12:20 am
tried to play a cool stream while cleaning up the office.
fired up amarok whhich was fine a couple days ago, no sound actually not playing anything not doing anything at all as the play button doesnt work.
quit amarok and fired up konsole typed amarok and this is what i got.
How do i fix this craziness? I needs mah music.

amarok
QDBusConnection: session D-Bus connection created before QCoreApplication. Application may misbehave.
QDBusConnection: session D-Bus connection created before QCoreApplication. Application may misbehave.
WARNING: bool Phonon::FactoryPrivate::createBackend() phonon backend plugin could not be loaded
WARNING: bool Phonon::FactoryPrivate::createBackend() phonon backend plugin could not be loaded
WARNING: bool Phonon::FactoryPrivate::createBackend() phonon backend plugin could not be loaded
WARNING: bool Phonon::FactoryPrivate::createBackend() phonon backend plugin could not be loaded
WARNING: bool Phonon::FactoryPrivate::createBackend() phonon backend plugin could not be loaded
WARNING: Phonon::createPath: Cannot connect Phonon::MediaObject ( no objectName ) to Phonon::AudioOutput ( no objectName ).
WARNING: bool Phonon::FactoryPrivate::createBackend() phonon backend plugin could not be loaded
WARNING: bool Phonon::FactoryPrivate::createBackend() phonon backend plugin could not be loaded
WARNING: bool Phonon::FactoryPrivate::createBackend() phonon backend plugin could not be loaded
WARNING: bool Phonon::FactoryPrivate::createBackend() phonon backend plugin could not be loaded
WARNING: bool Phonon::FactoryPrivate::createBackend() phonon backend plugin could not be loaded
WARNING: bool Phonon::FactoryPrivate::createBackend() phonon backend plugin could not be loaded
WARNING: Phonon::createPath: Cannot connect Phonon::MediaObject ( no objectName ) to Phonon::AudioDataOutput ( no objectName ).
WARNING: bool Phonon::FactoryPrivate::createBackend() phonon backend plugin could not be loaded
WARNING: bool Phonon::FactoryPrivate::createBackend() phonon backend plugin could not be loaded
WARNING: bool Phonon::FactoryPrivate::createBackend() phonon backend plugin could not be loaded
amarok(30704)/kdecore (KConfigSkeleton) KCoreConfigSkeleton::writeConfig:
**********************************************************************************************
** AMAROK WAS STARTED IN NORMAL MODE. IF YOU WANT TO SEE DEBUGGING INFORMATION, PLEASE USE: **
** amarok --debug **
**********************************************************************************************
WARNING: bool Phonon::FactoryPrivate::createBackend() phonon backend plugin could not be loaded
"<?xml version="1.0" encoding="UTF-8"?>
<lfm status="failed">
<error code="8">Operation failed - Most likely the backend service failed. Please try again.</error>
</lfm>
"
QMetaObject::invokeMethod: No such method App::onWsError(lastfm::ws::Error)
Calling appendChild() on a null node does nothing.
User avatar xyquadrat
Registered Member
Posts
16
Karma
0

Re: Amarok not working

Sun Nov 24, 2019 3:02 pm
Oh noes, let's try to fix Amarok then so that we can get your music back on track :)
The warning messages indicate that the backend (Phonon) that is used to play the music is missing or could not be loaded. Double-check that a phonon backend is installed (on Ubuntu this should either be the
Code: Select all
phonon-backend-vlc
or
Code: Select all
phonon-backend-gstreamer
package). Also, the output of
Code: Select all
amarok --debug
and the version you are using could be helpful to know.
Pax Gourou
Registered Member
Posts
1
Karma
0
OS

Re: Amarok not working

Tue Dec 03, 2019 2:30 pm
Hello,
Maybe I should not use this topic, but I have the same problem and I would not want to duplicate it. I tried to solve it by installing vlc and the Gstreamer backend, but the problem persists. (I did not install the debugging symbols)
Cheers
Pax

 
Reply to topic

Bookmarks



Who is online

Registered users: Baidu [Spider], bassamanator, Bing [Bot], Google [Bot], ipwizard, norobot, pareekyashovardhan, samidon, Sogou [Bot], Yahoo [Bot], zachalexy