Reply to topic

Amarok 2.8.0 bouton lecture ne fonctionne plus

User avatar zenric
Registered Member
Posts
3
Karma
0
OS
Bonjour,

J'ai un soucis avec Amarok, le bouton lecture est devenue inopérant, les autres fonctions semblent fonctionner, comme le paramétrage, etc ... mais quand je clique sur lecture ou appuie sur la barre espace, rien ne se produit, alors que cela fonctionnait avant. J'ai eus des soucis pour comprendre comment installer les différents codecs et j'espère n'avoir pas mis le souk dans mon installe.

Clementine fonctionne bien pourtant, même si d'après ce que j'ai compris les bibliothèques sont différentes.

Peut être que c'est en bidouillant pour utiliser Jack que ça à mis le bazar, entre gstreamer, phonon, alsa, jack et pulseaudio, je me suis un peu perdu dans ces histoires de son ....

Je suis sous Opensuse 42.1 Leaf que j'adore, mais alors la gestion du son et des codecs c'est vraiment pas user friendly ....

Autre chose je n'arrive pas à lire les .flv avec vlc, alors que les codecs sont installés...
Merci de votre aide
User avatar Mamarok
Manager
Posts
3760
Karma
11
OS
Oups, j'ai apparemment complètement manque cette question. Est-ce que le problème persiste?


Mamarok, hanging out in the Amarok forum since August, 2007
Currently running Kubuntu 19.04, Plasma 5.16.4

 
Reply to topic

Bookmarks



Who is online

Registered users: Baidu [Spider], Bing [Bot], bovender, gfielding, Google [Bot], hiteshshah, lucianosalomoni, Majestic-12 [Bot], Sentinel, TheBeheader, Yahoo [Bot]