Reply to topic

Missing LUT Docker in 2.8.0

chrismaclean
Registered Member
Posts
4
Karma
0

Missing LUT Docker in 2.8.0

Tue Mar 18, 2014 11:26 pm
Hi,

I'm missing the LUT Docker in Krita 2.8.0. I'm running OpenSUSE 12.3. I have both OpenImageIO and OpenColorIO installed.

Thanks!
User avatar boudewijn
KDE Developer
Posts
2206
Karma
8
OS

Re: Missing LUT Docker in 2.8.0

Wed Mar 19, 2014 7:21 pm
Did you build Krita yourself?
chrismaclean
Registered Member
Posts
4
Karma
0

Re: Missing LUT Docker in 2.8.0

Fri Mar 21, 2014 3:26 pm
No, I grabbed the latest .rpm from here:

http://download.opensuse.org/repositori ... SUSE_12.3/

calligra-krita-2.8.0-16.1.x86_64.rpm

Thanks.
User avatar boudewijn
KDE Developer
Posts
2206
Karma
8
OS

Re: Missing LUT Docker in 2.8.0

Fri Mar 21, 2014 3:37 pm
Then I guess opensuse builds Krita without the lut docker :-(
chrismaclean
Registered Member
Posts
4
Karma
0

Re: Missing LUT Docker in 2.8.0

Fri Mar 21, 2014 8:28 pm
OK, thanks. Just built 2.8 and 2.9, still no LUT Docker or OpenColor options in Settings. Was a custom build of Opencolor as well... maybe Krita doesn't see it?
chrismaclean
Registered Member
Posts
4
Karma
0

Re: Missing LUT Docker in 2.8.0

Fri Mar 21, 2014 8:50 pm
Got it. Bad OCIO path.

 
Reply to topic

Bookmarks



Who is online

Registered users: ahas, andreyneshta, Artmessiah, Baidu [Spider], Bing [Bot], davidemme, dinosath, Exabot [Bot], Google [Bot], jcollins, louis94, mzs.112000, nektarios, noxernia, Przemas, renesmaal, rsupremo, Steve T, TheraHedwig, veqz, Yahoo [Bot]