Reply to topic

overall this krita does not work

tiruu
Registered Member
Posts
2
Karma
0

overall this krita does not work

Wed Mar 04, 2020 9:29 am
overall this krita does not work. i cant remove or delete keyframes. i can delete one at a time tho but i dont want to do that for 100 keyframes or more one by one. is there a way to delete many keyframes ? i tried ctrl and drag the mouse over highlighting all keyframes and then pressing delete but nothing happens. then i tried right clicking after highlighting all of them and remove and pull and still nothing.

also i add a pic to my krita to make animations but no go. i used the only way that i could find that was add image sequence but it was just one pic and it filled the whole keyframes animation with that pic and can not be erased !

also i can not delete the lock on the layers on the left side in the timeline so i have to go to the layers tab to do that there and most things for layer options can only be done in the layers tab and nowhere else

i really wanted to animate with this but it just does not work
User avatar TheraHedwig
KDE Developer
Posts
1775
Karma
10
OS
That's funny, all of these work in the resources branch.

Are you sure that you have graphics acceleration enabled under settings->configure Krita->display? I suspect that it is turned off, breaking animation playback, leading to some of the issues you are having.
tiruu
Registered Member
Posts
2
Karma
0

Re: overall this krita does not work

Wed Mar 04, 2020 11:14 pm
TheraHedwig wrote:That's funny, all of these work in the resources branch.

Are you sure that you have graphics acceleration enabled under settings->configure Krita->display? I suspect that it is turned off, breaking animation playback, leading to some of the issues you are having.


yes i just checked that graphics acceleration is enabled and even tried to use it with the direct x instead of the open gl enabled and still it wont work
ahabgreybeard
Registered Member
Posts
1107
Karma
8
OS
@tinuu
Using version 4.2.8, I can do all of the things that you say you can't do. (Note that it's Shift+drag to select a range of frames.)
It may be that there is something wrong with your configuration of krita. It may be that there is a problem with your computer. It may be that you have a misunderstanding of how krita works.

Which operating system and which version of krita are you using?
How long have you been using krita?
Do you have familiarity with any other digital painting applications?
Do you have familiarity with any other animation applications?
How long have you been making animations with krita?
Have you read the manual: https://docs.krita.org/en/user_manual/animation.html ?

Have you tried 'test' animations with a small canvas size and a small number of keyframes or have you started by trying to make a large, long and complicated animation?
What are the characteristics of the animation you're making: How many animated layers, how many frames, how many keyframes altogether, what size of canvas? What is the RAM usage of your animation (as noted in the status bar at the bottom of the window)?

Have you altered the performance settings for animation in any way or any performance settings?
How much RAM does your computer have? Are you running only krita or do you have other applications running at the same time?
Can you provide a full screen screenshot (.png) of the krita window with the Timeline docker, Layers docker and the Animation docker visible?

Answers to the questions above will help other users and the developers to understand what your problem may be and to provide further advice.

 
Reply to topic

Bookmarks



Who is online

Registered users: Baidu [Spider], Bing [Bot], Garthhh, Google [Bot], ostroffjh, Sogou [Bot]