Reply to topic

Chinese character input in Kubuntu 16.10 on Plasma 5.8?

lautk
Registered Member
Posts
1
Karma
0
How can I enable Chinese character input in Kubuntu 16.10 on Plasma 5.8? Been searching around for answers but still no luck!

I found this answer - http://askubuntu.com/questions/59081/ho ... put-method but it seems quite old.

I can enable Chinese character input in Xubuntu 16.10 easily by installing ibus-pinyin and selecting Chinese options in Input Method (I have no language options in my Kubuntu):

sudo apt-get install ibus-pinyin


But how can I do that in Kubuntu?

I have this message on my Kubuntu when I launch input Method:

Code: Select all
Current configuration for the input method:
     * Active configuration: missing (normally missing)
     * Normal automatic choice: none (normally ibus or fcitx or uim)
     * Override rule: zh_CN,fcitx:zh_TW,fcitx:zh_HK,fcitx:zh_SG,fcitx:ja_JP,fcitx:ko_KR,fcitx:vi_VN,fcitx
     * Current override choice:  (en_GB)
     * Current automatic choice: none
     * Number of valid choices: 1 (normally 1)
    The override rule is defined in /etc/default/im-config.
    The configuration set by im-config is activated by re-starting X.
    Explicit selection is not required to enable the automatic configuration, if the active one is default/auto/cjkv/missing.


Any ideas?

I can't find Language Support in my kubuntu 16.10 as well! why??
manifesto
Registered Member
Posts
23
Karma
0
OS
Old topic may not be useful but KDE really lack off out of the box input selection. It is just preventing 1/2 of the world population to use KDE/plasma.
This kind of method could help :
https://kenno.wordpress.com/2010/03/14/ ... ianubuntu/
You need to replace ibus anthy with chinese input probably something like : ibus-pinyin
Always check out Arch linux wiki which provides great information but may not match your system packages.
You need to start ibus at kde start it used to be in .xprofile but I think know it is in ~/.config/autostart-scripts/start.sh.
You need to run ibus to see the icon, you can use ibus-setup to configure it.

 
Reply to topic

Bookmarks



Who is online

Registered users: atelierrosa, Baidu [Spider], Bing [Bot], bionan, Capitain_Jack, claydoh, Exabot [Bot], Google [Bot], johssw, Nyugame, philippg, Sogou [Bot], TheraHedwig, Yahoo [Bot]