Reply to topic

Diffie-Hellman in Cleopatra version 2.3.0 / 3.0.0

rolandsp
Registered Member
Posts
2
Karma
0
Hy there
I'm new here and by the way, I do not use Cleopatra by myself - but my customers does so.

So here is my case:
I encrypt files with the Diffie-Hellman and send the encripded files to my customers
Some of my customers use cleopatra to encrypt. And they told me, that with version 2.3.0 it is possible to encrypt the file but not with version 3.0.0

Here my questions:
Is it true that cleopatra supports Diffie-Hellman in version 2.3.0 but not in 3.0.0?
If yes, why Diffie-Hellman is not longer supported? Is there a security issue with Diffie-Hellman?

Thanks for your answers

Reply to topic

Bookmarks



Who is online

Registered users: alisamii, allanmills, Baidu [Spider], beerislife, berndmj, Bing [Bot], claydoh, Google [Bot], jonzn4suse, Majestic-12 [Bot], mixrat, TheraHedwig