Reply to topic

Problema con i repository

AndyVicus
Registered Member
Posts
3
Karma
0

Problema con i repository

Tue Oct 15, 2019 1:54 pm
Salve a tutti, devo avere dei problemi con i repository perché in dopo aver disinstallato kontact e akonadi non riesco più ad installarli. apt continua a darmi degli errori tipo
Code: Select all
sudo apt install kontact
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze       
Lettura informazioni sullo stato... Fatto
Starting pkgProblemResolver with broken count: 2
Starting 2 pkgProblemResolver with broken count: 2
Investigating (0) kontact:amd64 < none -> 4:19.08.2-0xneon+18.04+bionic+build41 @un puN Ib >
Broken kontact:amd64 Dipende on kdepim-runtime:amd64 < none | 4:19.08.2-0xneon+18.04+bionic+build39 @un uH >
  Considering kdepim-runtime:amd64 1 as a solution to kontact:amd64 9999
  Re-Instated akonadi-backend-mysql:amd64
  Re-Instated akonadi-server:amd64
  Re-Instated kio-ldap:amd64
  Re-Instated kio-sieve:amd64
  Re-Instated libsasl2-modules-kdexoauth2:amd64
  Re-Instated libkf5akonadiagentbase5:amd64
  Re-Instated libkf5akonadicalendar-data:amd64
    Reinst Failed early because of libkf5calendarcore5:amd64
    Reinst Failed because of libkf5akonadicalendar5:amd64
  Considering kdepim-runtime:amd64 1 as a solution to kontact:amd64 9999
  Considering kdepim-runtime:amd64 1 as a solution to kontact:amd64 9999
  Considering kdepim-runtime:amd64 1 as a solution to kontact:amd64 9999
  Considering kdepim-runtime:amd64 1 as a solution to kontact:amd64 9999
Investigating (0) kaddressbook:amd64 < none -> 4:19.08.2-0xneon+18.04+bionic+build40 @rc uN Ib >
Broken kaddressbook:amd64 Dipende on libkf5akonadisearch-bin:amd64 < none | 4:19.08.2-0xneon+18.04+bionic+build32 @un uH >
  Considering libkf5akonadisearch-bin:amd64 3 as a solution to kaddressbook:amd64 0
  Holding Back kaddressbook:amd64 rather than change libkf5akonadisearch-bin:amd64
Investigating (1) kontact:amd64 < none -> 4:19.08.2-0xneon+18.04+bionic+build41 @un puN Ib >
Broken kontact:amd64 Dipende on kdepim-runtime:amd64 < none | 4:19.08.2-0xneon+18.04+bionic+build39 @un uH >
  Considering kdepim-runtime:amd64 1 as a solution to kontact:amd64 9999
  Considering kdepim-runtime:amd64 1 as a solution to kontact:amd64 9999
  Considering kdepim-runtime:amd64 1 as a solution to kontact:amd64 9999
  Considering kdepim-runtime:amd64 1 as a solution to kontact:amd64 9999
  Considering kdepim-runtime:amd64 1 as a solution to kontact:amd64 9999
Done
Alcuni pacchetti non possono essere installati. Questo può voler dire
che è stata richiesta una situazione impossibile oppure, se si sta
usando una distribuzione in sviluppo, che alcuni pacchetti richiesti
non sono ancora stati creati o sono stati rimossi da Incoming.
Le seguenti informazioni possono aiutare a risolvere la situazione:

I seguenti pacchetti hanno dipendenze non soddisfatte:
 kontact : Dipende: kdepim-runtime ma non sta per essere installato
           Raccomanda: kaddressbook ma non sta per essere installato
           Raccomanda: kmail ma non sta per essere installato
           Raccomanda: knotes ma non sta per essere installato
           Raccomanda: korganizer ma non sta per essere installato
E: Impossibile correggere i problemi, ci sono pacchetti danneggiati bloccati.

avete l'elenco nativo dei repository?

Reply to topic

Bookmarks



Who is online

Registered users: Baidu [Spider], Bing [Bot], blue_bullet, chackogp, claydoh, Google [Bot], Majestic-12 [Bot], retrodll, Sogou [Bot], YaCy [Bot]