Reply to topic

Il sistema di gestione energetica non può essere avviato

kubilaikhan
Registered Member
Posts
4
Karma
0
Buongiorno a tutti

Dal momento in cui ho fatto l'ultimo aggiornamento, che, per mia assenza forse non si è completato o non bene mi succedono le seguenti cose:

- All'accensione ricevo questa notifica

"Il sistema di gestione energetica non può essere avviato. Il backend ha riportato il seguente errore: Non sono disponibili estensioni valide del backend della gestione energetica. Una nuova installazione potrebbe risolvere questo problema. Controlla la tua configurazione del sistema"

- Il pc non si collega wireless
- Mi risultano aggiornamenti e quando voglio scaricarli Muon si blocca e non scarica niente
- Non mi appare più l'icona per arrestare il sistema. sono costretto a togliere la spina per spegnere.

La mia distro è Kubuntu 14.04 e la KDElibs version è la 4.13.3
Sono un novellino di ubuntu che non sa niente di niente. Per favore aiutatemi, vi ringrazio
kubilaikhan
Registered Member
Posts
4
Karma
0
Mi sono appena accorto che non mi spuntano neanche le icone delle altre partizioni. Ne avevo altre due. Roba da matti.
tosky
Registered Member
Posts
194
Karma
3
Stiamo parlando di un aggiornamento interno a 14.04, o un aggiornamento a 16.04? Il problema si verifica anche provando con un nuovo utente?

È comunque un po' difficile capire cosa sia successo. Ricontrollerei i log di apt (/var/log/apt/history.log*) per capire se qualche pacchetto è stato rimosso.


tosky, proud to be a member of KDE forums since 2008-Oct.
kubilaikhan
Registered Member
Posts
4
Karma
0
Grazie mille Tosky

Rispondo ora perchè prima ho voluto fare alcune prove.

si tratta di un aggiornamento interno a 14.04.
Con un nuovo utente non posso perchè non avevo un altro utente, ma magari tu riderai dicendomi che posso crearlo
Sono andato a vedere nella root alla cartella var etc. secondo il percorso che mi hai tracciato e trovo un file history.log che se lo apri è vuoto, un file term.log e 16 file dal nome term.log.gz che vanno dall'1 all'8 (es. term.log.1.gz, term.log.2.gz e così via), quindi come se di ognuno di questi 8 ce ne fosse una copia perchè hanno nome uguale e sono uguali.

Infine mi sono accorto che oltre a non spuntarmi l'icona delle altre partizioni a dunque a non potervi accedere in alcun modo anche su Amarok i file audio provenienti dalle altre partizioni oltre a quella di root sono diventati grigi e dunque non riproducibili.
Sono un utente che non sa niente di niente, ma se mi dite cosa fare mi ci impegno
kubilaikhan
Registered Member
Posts
4
Karma
0
Ri-Buongiorno a tutti!

Ho notato che se quando accendo il pc scelgo di avviare Ubuntu 14.04 lts on\dev\sda5 trovo che tutto è normale. Non so se è questo che intendeva suggerirmi Tosky.

Al che vi chiedo:

1 Perchè in questo caso funziona e se invece quando accendo non effettuo nessuna selezione per quanto riguarda l'OS e parte Ubuntu senza altra specifica (il pc dall'ultima formattazione è settato così) ho tutti quei problemi?

2 Perchè all'avvio mi spuntano così tante diverse versioni dello stesso OS?

3 Che cavolo è sda5?

Scusate ma porca paletta prima di passare al mondo Open Source tutti i siti consultati dicevano che era semplice anche per i non addetti ai lavori e ora mi sento semplicemente nella cacca e in completa solitudine.....
tosky
Registered Member
Posts
194
Karma
3
Il mio consiglio sarebbe aggiornare ad una versione più recente di sistema operativo (16.04). Non ho neppure più quel tipo di ambiente per poter provare a riprodurre il problema, e alcuni problemi si risolvono davanti al computer (o comunque con un accesso diretto); un consulto remoto alla cieca ha i suoi limiti. Tradizionalmente un gruppo locale (un LUG, se c'è ancora in giro) è il tipo di contatto migliore per questi problemi.

Detto questo, ad esempio, non so quale sia la differenza tra la scelta "Ubuntu 14.04 LTS on /dev/sda5" e le altre scelte. Cosa c'è nelle altre scelte?

sda5: 5a partizione del primo disco (semplificando):
https://www.debian.org/releases/stable/ ... 04.html.it
http://wiki.ubuntu-it.org/Hardware/Disp ... Partizioni


tosky, proud to be a member of KDE forums since 2008-Oct.

 
Reply to topic

Bookmarks



Who is online

Registered users: Baidu [Spider], Bing [Bot], Google [Bot], kde-cfeck, Sogou [Bot], YaCy [Bot]