Reply to topic

Errore nell' aggiornamento da Octopi in Manjaro Kde

angelodigioia
Registered Member
Posts
4
Karma
0
Nel tentativo di aggiornare il sistema da octopi in Kde, ricevo il seguente errore:

Code: Select all
Avvio aggiornamento completo del sistema...

resolving dependencies...
looking for conflicting packages...
Packages (192) accountsservice-0.6.49-1 alsa-plugins-1.1.6-2 ark-18.04.1-1 attica-5.46.0-1 babl-0.1.46-2 baloo-5.46.0-1
baloo-widgets-18.04.1-1 binutils-2.30-4 blas-3.8.0-2 bluez-5.49-4 bluez-libs-5.49-4 bluez-qt-5.46.0-1
breeze-icons-5.46.0-1 cantata-2.3.0-2 cfitsio-3.450-1 chromaprint-1.4.3-2 curl-7.60.0-1 dolphin-18.04.1-1
dolphin-plugins-18.04.1-1 ffmpeg-1:4.0-2 ffmpegthumbs-18.04.1-2 filelight-18.04.1-1 firefox-60.0.1-0
firefox-i18n-en-us-60.0.1-0 firefox-i18n-it-60.0.1-0 flashplugin-29.0.0.171-1 frameworkintegration-5.46.0-1
gcc-8.1.0-1 gcc-libs-8.1.0-1 gendesk-0.7-2 gimp-2.10.0-6 gimp-plugin-gmic-2.2.3-1 glibc-2.27-3 gnupg-2.2.7-1
gst-libav-1.14.0-2 gvfs-1.36.2-1 gvfs-afc-1.36.2-1 gvfs-gphoto2-1.36.2-1 gvfs-mtp-1.36.2-1 gvfs-nfs-1.36.2-1
gvfs-smb-1.36.2-1 gwenview-18.04.1-2 imagemagick-7.0.7.32-1 intel-ucode-20180425-1 inxi-3.0.08-1
k3b-1:18.04.1-2 kaccounts-integration-18.04.1-1 kaccounts-providers-18.04.1-1 kactivities-5.46.0-1
kactivities-stats-5.46.0-1 kamera-18.04.1-1 karchive-5.46.0-1 kate-18.04.1-1 kauth-5.46.0-1 kbookmarks-5.46.0-1
kcalc-18.04.1-1 kcmutils-5.46.0-1 kcodecs-5.46.0-1 kcompletion-5.46.0-1 kconfig-5.46.0-1
kconfigwidgets-5.46.0-1 kcoreaddons-5.46.0-1 kcrash-5.46.0-1 kdbusaddons-5.46.0-1 kdeclarative-5.46.0-1
kded-5.46.0-1 kdegraphics-thumbnailers-18.04.1-1 kdelibs4support-5.46.0-1 kdenetwork-filesharing-18.04.1-1
kemoticons-5.46.0-1 kfilemetadata-5.46.0-1 kfind-18.04.1-1 kget-18.04.1-1 kglobalaccel-5.46.0-1
kguiaddons-5.46.0-1 khelpcenter-18.04.1-1 kholidays-1:5.46.0-1 khtml-5.46.0-1 ki18n-5.46.0-1
kiconthemes-5.46.0-1 kidletime-5.46.0-1 kimageformats-5.46.0-1 kinit-5.46.0-1 kio-5.46.0-1 kio-extras-18.04.1-1
kirigami2-5.46.0-1 kitemmodels-5.46.0-1 kitemviews-5.46.0-1 kjobwidgets-5.46.0-1 kjs-5.46.0-1 kjsembed-5.46.0-1
knewstuff-5.46.0-1 knotifications-5.46.0-1 knotifyconfig-5.46.0-1 konsole-18.04.1-1 kpackage-5.46.0-1
kparts-5.46.0-1 kpeople-5.46.0-1 kpty-5.46.0-1 krb5-1.16.1-1 krita-4.0.3-1 krunner-5.46.0-2 kservice-5.46.0-1
ksystemlog-18.04.1-1 ktexteditor-5.46.0-1 ktextwidgets-5.46.0-1 kuiserver-5.12.5-2 kunitconversion-5.46.0-1
kwallet-5.46.0-1 kwalletmanager-18.04.1-1 kwayland-5.46.0-1 kwidgetsaddons-5.46.0-1 kwin-5.12.5-1
kwindowsystem-5.46.0-1 kxmlgui-5.46.0-1 lapack-3.8.0-2 lib32-gcc-libs-8.1.0-1 lib32-glibc-2.27-3
lib32-mesa-18.0.3-1 lib32-vulkan-intel-18.0.3-1 libdmx-1.1.4-1 libebml-1.3.6-1 libgpg-error-1.31-1
libkcddb-18.04.1-1 libkdcraw-18.04.1-1 libkexiv2-18.04.1-1 libkipi-18.04.1-1 libksane-18.04.1-1
libmagick-7.0.7.32-1 libmagick6-6.9.9.44-1 libmatroska-1.4.9-1 libmypaint-1.3.0-5 libnm-1.10.8-1
libnm-glib-1.10.8-1 libpackagekit-glib-1.1.10-1.1 libpsl-0.20.2-1 libqalculate-2.5.0-1 libraw-0.18.11-1
librsvg-2:2.42.4-1 libsoup-2.62.2-1 libtirpc-1.0.3-2 libtool-2.4.6+40+g6ca5e224-6 libva-mesa-driver-18.0.3-1
libx264-2:152.20171224-2 libx264-all-2:152.20171224-2 linux-firmware-20180507.8fc2d4e-1 linux414-4.14.40-1
mesa-18.0.3-1 modemmanager-qt-5.46.0-1 mpd-0.20.19-1 mypaint-brushes-1.3.0-2 nano-2.9.7-1
networkmanager-1.10.8-1 networkmanager-qt-5.46.0-1 okular-18.04.1-1 openal-1.18.2-2 oxygen-icons-1:5.46.0-1
packagekit-1.1.10-1.1 pcsclite-1.8.23-3 pinentry-1.1.0-3 pipewire-0.1.9-3 plasma-framework-5.46.0-1
plasma-workspace-5.12.5-2 powerdevil-5.12.5-1 print-manager-18.04.1-1 prison-5.46.0-1 purpose-5.46.0-1
python-3.6.5-3 python-jade-application-kit-1.3.5-1 python-packaging-17.1-1 qqc2-desktop-style-5.46.1-1
signon-kwallet-extension-18.04.1-1 solid-5.46.0-1 sonnet-5.46.0-1 spectacle-18.04.1-1 sudo-1.8.23-2
syntax-highlighting-5.46.0-1 threadweaver-5.46.0-1 transcode-1.1.7-27 tzdata-2018e-1 unrar-1:5.6.4-1
vlc-3.0.2-1 vulkan-intel-18.0.3-1 webkit2gtk-2.20.2-1 wget-1.19.5-1 xdg-utils-1.1.3-1 xterm-333-1
Total Installed Size: 2311,79 MiB
Net Upgrade Size: 86,44 MiB
checking keys in keyring
checking package integrity
loading package files
checking for file conflicts
error: failed to commit transaction (conflicting files)
Errors occurred, no packages were upgraded.

Comando terminato con degli errori!
tosky
Registered Member
Posts
194
Karma
3
Al 99% è un problema da risolvere presso i canali di supporto di Manjaro. È legato alla pacchettizzazione ed alla distribuzione dei pacchetti nella loro distribuzione.


tosky, proud to be a member of KDE forums since 2008-Oct.
angelodigioia
Registered Member
Posts
4
Karma
0
Quindi bisogna aspettare?
tosky
Registered Member
Posts
194
Karma
3
Bisogna appunto chiedere a quelli di Manjaro, non è qualcosa su cui c'è un controllo da parte di kde.org.


tosky, proud to be a member of KDE forums since 2008-Oct.

 
Reply to topic

Bookmarks



Who is online

Registered users: Baidu [Spider], beerislife, Bing [Bot], Google [Bot], Majestic-12 [Bot], pasis, Sogou [Bot], YaCy [Bot]