Reply to topic

okular: impossibile aprire

sacarde
Registered Member
Posts
143
Karma
0

okular: impossibile aprire

Sat Dec 28, 2013 9:16 am
ho appena installato kdegraphics-okular 4.12.0

ma appena cerco di aprire dei pdf ho l'errore: impossibile aprire

e dalla copnsolle ho l'errore:

okular(4600) Okular::DocumentPrivate::loadGeneratorLibrary: Invalid plugin factory for "okularGenerator_poppler"!
okular(4600) KNotificationManager::notificationClosed: 13



uso archlinux aggiornata


grazie
tosky
Registered Member
Posts
194
Karma
3

Re: okular: impossibile aprire

Sat Dec 28, 2013 3:06 pm
Penso sia più un problema della pacchettizzazione della tua distribuzione: guarda per esempio:
https://bugs.kde.org/show_bug.cgi?id=188059


tosky, proud to be a member of KDE forums since 2008-Oct.
sacarde
Registered Member
Posts
143
Karma
0

Re: okular: impossibile aprire

Sat Dec 28, 2013 4:13 pm
oh...

hai ragione, mi sono accorto adesso che su questo sistema ho bloccato gli aggiornamenti di "poppler" per poter mantenere kpdf

quindi dovro' decidere se tenere kpdf o passare a okular


scusate !


grazie

 
Reply to topic

Bookmarks



Who is online

Registered users: Baidu [Spider], Bing [Bot], boudewijn, bovender, claydoh, colstar, Google [Bot], grinder, Majestic-12 [Bot], mcoudert, quisimodo, sandro4912, TheraHedwig, Voronwe13