Reply to topic

no K3B 4x burn

CitizenJoe
Registered Member
Posts
6
Karma
0

no K3B 4x burn

Sat Mar 12, 2016 1:07 pm
Yesterday I tried to burn an ISO like I have done hundreds of times in the last few years and I always set the burn speed to 4x. This has worked perfect with not one failed burn and the installations have worked perfect. Now I set the burn speed to 4x and it burns at 8.2x. Four times I tried this and got the same result! I am burning DVDs from the same spindle and am down to the last 6 of 100 so it has burned 94 DVDs from this spindle at 4x. No hardware changes! There have been some system updates since I burned the last DVD ISOs at 4x earlier in the week. I can't find anything in settings in the program options to manually set the default burn speed which would be a GREAT feature!! This is a K3B software issue. Perhaps a new bug. Distro forums are repeatedly telling users to burn at the slowest speed possible, generally 4x. And it DOES make a difference!!
User avatar google01103
Manager
Posts
6668
Karma
25

Re: no K3B 4x burn

Sat Mar 12, 2016 1:38 pm
you could look @ the k3b rc file but only mention of writing_speed I see is for is "last used __________"

have you looked @ the log file? and/or in the rc file under "last used image writing"? is 4x being passed or is 0 being passed?

why not use flash drives? they're cheap & reusable


OpenSuse Leap 42.1 x64, Plasma 5.x


 
Reply to topic

Bookmarks



Who is online

Registered users: Baidu [Spider], Bing [Bot], boudewijn, Google [Bot], nshiell, rafaellinuxuser, stratosl, TheraHedwig, z428