Reply to topic

Problems with second display

bravekn
Registered Member
Posts
1
Karma
0

Problems with second display

Sun Nov 04, 2012 8:59 am
First of all this problem is only with KDE, no matter what distro.
Im configuring my displays with nvidia-settings. I set to both right Hz and resolution
But on second display allways there is some line that is separate moving objects, like when i move window arround the screen some like moving from buttom to top of the screen. Ths is very bad at movies :(
Before few minutes i made a photo with my DSLR on high speed when moving an object on second display:
Image

Please help :)
luebking
Registered Member
Posts
1766
Karma
12

Re: Problems with second display

Mon Nov 05, 2012 6:38 pm
We'll need the english version of the problem first ;-P

1st off, is this a visual or a functional thing, ie. is there a visual line (or maybe friction "tearing") when you move around things or is there some barrier when you move windows around? Is the "line" horizontal or vertical?
2nd: (esp. if this is not a visual thing) please provide the output of "xrandr -q" so that we get an idea of your actual screen setup.

 
Reply to topic

Bookmarks



Who is online

Registered users: Andreas Mair, andreas_k, Baidu [Spider], Bing [Bot], boudewijn, cylverbak, Deevad, dodinj, Exabot [Bot], firekage, francescobona, Google [Bot], google01103, Honoo, irina_r, jmf, ken300, kilianl, koriun, leinir, Majestic-12 [Bot], malsharif, metzman, MSNbot Media, mykolak, Panz, paulus3005, Sogou [Bot], TheraHedwig, Tromzy, veqz, Xiceph, Yahoo [Bot]