Reply to topic

Gesture : start input action daemon on login unchecked

lefort
Registered Member
Posts
4
Karma
0
Hello,

Hi recently installed kde meta package on linux arch.
Code: Select all
Linux localhost 4.4.3-1-ARCH #1 SMP PREEMPT Fri Feb 26 15:09:29 CET 2016 x86_64 GNU/Linux

KDE Plasma version : 5.5.5
QT version : 5.5.1

I tried to create custom shortcuts and activate gesture and also check "start input action daemon on login" .
But when I go back to this menu, the "start input action daemon on login" still remains unchecked :(
What's wrong with this feature ? Do I need to install some extra package to get it work ?

Thanks in advance.
shalak
Registered Member
Posts
2
Karma
0
OS
Hi!

I'm having the same issue 5.15.4, Kubuntu 19.04. Did you happen to find a solution?
Fabian42
Registered Member
Posts
5
Karma
0
To save this post from its xkcd.com/979 fate, here the solution: That setting is broken, I don't know if a bug report exists. The real setting is under "Startup and shutdown"->"Background Services"->"Input Actions". Source: https://www.reddit.com/r/kde/comments/6 ... u/dfiib28/

 
Reply to topic

Bookmarks



Who is online

Registered users: Baidu [Spider], bassamanator, Bing [Bot], bovender, Google [Bot], grosser, Majestic-12 [Bot], Merlimau, norobot, pareekyashovardhan, samidon, Sogou [Bot], Yahoo [Bot], zachalexy