Reply to topic

Messed up display driver config

pierosorrentino
Registered Member
Posts
2
Karma
0

Messed up display driver config

Sat Nov 04, 2017 9:33 am
Hi all
Please dont shoot me down in flames! Im totally new to KDE neon and I think ive messed up my graphics driver set up...it all started when i was getting a black screen and only audio playing a movie on VLC player and any other player to be more exact. So i decided to try and update the driver for the graphics card (Nvdia GeForce GT 610) I installed from synaptic manager what i thought was the latest Nvidia driver as i thought this would make the black screen go away (read up on a from somewhere that the black screen on VLC was an issue with graphics driver?!) Well, me being a noob did the wrong thing and now i keep getting the odd errors Kconsole when opening Discover software centre, and before it wouldnt even let me shutdown. Ive installed KDE Neon LTS on a SSD and it was flying until i messed it up! :( Anyway can I revert back to the graphic driver I had when i first installed the OS, i.e. reinstall default driver and config at time of installation?! Any help much appreciated, I tried searching the forum but couldnt find anything similar to my issue. cheers
pierosorrentino
Registered Member
Posts
2
Karma
0

Re: Messed up display driver config

Sun Nov 05, 2017 10:23 am
No worries I manage to sort the mess out by myself! Looked in "System Settings" then "Driver Manager" which then came up with the Nvidia drivers and Nouveau option so all good, had a senior moment there!!

 
Reply to topic

Bookmarks



Who is online

Registered users: aitorpazos, Baidu [Spider], Bing [Bot], Capitain_Jack, dudoser, Exabot [Bot], ggael, Google [Bot], Majestic-12 [Bot], paolof, reinhardgelen, smankowski, Sogou [Bot], sspphheerraa, TheraHedwig, Yahoo [Bot]